Forum Clubic

Problème carte wifi

Bonjour à tous,

voilà j’ai un problème assez grave et je ne trouve pas la solution. Que je vous explique.

Un soir, je rentre chez moi, j’allume mon pc (portable) et ma neuf box, tout se met en route, la connexion sans fil fonctionne (je vois connexion sans fil maintenant connectée établie 54M/s), mais à partir de là, impossible d’aller sur internet. Et puis après quelques secondes, plus de connexion du tout, et finalement elle revient, et ainsi de suite

J’ai d’abord cru que ça venait de la box, mais en me connectant sur un réseau voisin, même schéma…

J’ai réinstallé les drivers de ma carte, mais aucun changement.

J’ai réinstallé entièrement windows, mais rien n’y fait, j’ai toujours ce problème de connexion ‘fantôme’.

Donc voilà, je cherche de l’aide, si vous avez une idée de ce qui se passe.

Merci d’avance ^^

Salut,

quel type de chiffrage as tu sur ta box? WPA ou WEP?

En revanche une box qui est un modem/routeur est fait pour fonctionner 24h/24 donc pas la peine de l’éteindre.
Edité le 30/03/2008 à 14:53

Slt,

Pour voir si ta carte est opérationnel tu peut aller jeter un oeil sur ce topic
qui date du début de l’année…

Alors, ma carte est bien opérationnelle, le problème vient pas de là.

Je cryptage est en WPA.

Je la débranche quand je l’utilisa pas pendant un ou deux jours d’affilés sinon oui elle reste allumé 24/24
Edité le 30/03/2008 à 15:09

Ok,

alors juste pour vérifier tu vas mettre une clef WPA un peu moins longue et complexe et tu essaies de te connecter. Parfois certains pilotes mal “foutu” de carte wifi ne gère pas très bien le cryptage WPA.
A essayer, cela m’est déjà arrivé sur certaines carte wifi et intégré a un portable.

Bon j’ai essayé mais ça marche pas.

Ce qui est bizarre, c’est que la panne est survenue du jour au lendemain. Ca fait plus de 6 mois que le wifi fonctionnait très bien, et depuis 1 semaine plus moyen.

Donc tu vois bien ton réseau (ta 9box)

Sous quel OS es tu? as tu un logiciel tiers qui te gère ta connexion wifi? ou bien c’est windows qui te la gère?

Euh, je sais si c’est vraiment la 9 box, parce que sur un réseau sans fil non protégé que je capte depuis chez moi, la connexion tient pas non plus, je penche plus pour la carte wifi ou windows oui.

Alors j’ai XP pro et c’est windows qui gère la connexion.

Je sais qu’avant de reformater, j’avais bidouillé le protocole TCP/IP et l’éditeur de registre (il me semble), pour avoir une IP fixe.

Est ce que le problème pourrait venir de là? En gros le soir ou j’ai allumé mon pc, par un hasard malencontreux, le truc se serait déréglé rendant la connexion à internet impossible. Et il faudrait donc que je refasse cette manip.

Or c’est toujours pareil, si je coche ‘obtnir une IP automatiquement’ ça marche pas non plus…

Si tu captes bien le réseau sans fil non protégé et que tu as toujours ces déconnexions intempestives, c’est qu’effectivement il ya un souci sur ta carte réseau sans fil.

tu as bien pris le dernier driver pour ta carte sans fil?

Ok, la honte sur moi, c’est bien une MAJ o_O…

Alors là je vais en profiter pour poser une autre question ; en une aprem une simple mise à jour peut faire que le matériel fonctionne plus?

Et pourtant avant de reformater windows j’avais réinstaller le pilote, le dernier dispo donc, via le site constructeur, et ça n’avait rien changé…

Bref, ça a l’air de tenir, merci de m’avoir… Ouvert les yeux on va dire xD