Forum Clubic

Probleme carte video avec Sony Vaio VGN FZ18M

Bonjour,
Tout d’abord bonne année à tous!!!meilleurs voeux,Bonne Santé!!!
Voilà je vous explique mon problème.
Je possède un ordinateur portable Sony Vaio VGN-FZ18M (caracteristique complète ci-dessous),le problème c’est que ma carte video à une capacité de 810mo mais le problème c’est que je regarde ma config avec un logiciel (everest) il est marqué 14 mo pour la carte video qui est censé en posseder 810 donc dès que j’installe un jeu il m’est imposible d’ y jouer alors qu’avant je pouvais jouer sans problème (football manager 2009,AGe of empire 3…)si mon problème n’est pas assez explicite faite le moi savoir.En ésperant trouver une solution.
merci de votre aide.

SONY VGN-FZ18M
Général
Technologie de plate-forme: Intel CentrinoDuo
Type de système: Ordinateur portable
Dispositifs intégrés: Haut-parleurs stéréo,
antenne LAN sans fil, antenne Bluetooth

Processeur
Processeur: Intel Core 2 Duo T7100 / 1.8 GHz
Technologie multicoeur: À deux noyaux
Technologie 64 bits: Oui
Vitesse du bus de données: 800 MHz
Fonctions: Enhanced SpeedStep technology
Jeu de puces: Mobile Intel PM965 Express
Mémoire cache
Type: L2
Taille installée: 2 Mo

Ram
Taille installée: 2 Go / 2 Go (maximum)
Technologie: DDR II SDRAM - 667 MHz
Caractéristiques de configuration: 2 x 1 Go

Vidéo
Processeur graphique: NVIDIA GeForce
8400M GT
Mémoire graphique totale disponible: 831 Mo

Audio
Sortie audio: Carte son
Conformité aux normes: Microsoft WSS
1.0/2.0, High Definition Audio
Fonctions: Technologie Sound Reality
Entrée audio: Microphone

Caméra de portable
Type de caméra: Intégré
Résolution du capteur: 0,3 Mégapixel
Résolutions de la saisie: 640 x 480
Périphérique(s) d’entrée
Type: Clavier, touchpad
Télécommunications
Modem: Fax / modem
Débit de transfert maxi: 56 Kbits/s
Protocoles et spécifications: ITU V.90,
k56Flex, ITU V.92
Réseaux
Réseaux: Adaptateur réseau
LAN sans fil pris en charge: Oui
Carte NIC sans fil: Intel PRO/Wireles
Edité le 03/01/2009 à 17:35

Salut,

donne plutôt le rapport d’Everest.

seulement la config Ordinateur détectée: RAM, CPU,…

a+

C’est quoi le probléme avec les jeux ?
C’est trop lent ou le jeu refuse de lancer ?
Y-a-t-il un message d’erreur ?

Problème résolu
Sur le site de Vaio téléchargement du pilote mais en utilisant une manipulation différente de celle proposée

C:Update/NVDVID-01193630/setup

puis lancer l’installation et redémarrer et la carte vga standard sera remplacé par celle mise a jour (ici nvidia gforce 8400M GT)

merci de vos réactions c’est toujours sympa!!!:slight_smile:
Edité le 03/01/2009 à 19:20

salut

everest devrais te donner 256Mo de memoire : le reste c’est de la mémoire partager
mais 14 c’est un peu faible

Il est vieux ou neuf?


lol trop tard

De rien lilnems

Bonne Année 2009

a+