Forum Clubic

Problème carte son via vt8237 (FC3).[résolu]

Bonjour,
comme sous Mandrake ou Ubuntu, ma carte son sort un drôle de bruit (genre morse continu).
Mais, alors que sous MDK, ce problème ne subvenait pas à chaque boot, là Sous FC3, c’est la cas (comme ubuntu d’ailleur).
J’ai tenté pas mal de trucs dans l’alsamixer mais rien. Le module chargé est le snd_via82xx et c’est le même qu’ailleur.
Appréciant beaucoup la musqiue cela me pose un gros prob.
Quelqu’un peut-il me venir en aide?

J’ai trouvé quelque chose :

"I have a Debian GNU/Linux system with audio integrated into the VIA VT8235.
I need to do the below to cure audio popping:

As root edit “/etc/modutils/alsa”.
Above the line
alias snd-card-0 snd-via82xx
add the line
options snd-via82xx dxs_support=4
Save /etc/modutils/alsa to disk.
As root run “update-modules”.
Reboot.
The sound should be flawless."

L’unique problème c’est que je ne trouve pas de /etc/modutils sur ma fc3 tout comme je ne trouve pas de /etc/modules.conf (ni de conf.modules).

je me permet de poster ici meme si sa a pas trop le meme rapport ma carte son non integré fai le meme bruit que toi avec alsa et je comprend pas d ou sa vien…
je dois donc utiliser mon chip son integré a ma mobo…

Pareil de mon coté je suis sous mandrake et ma carte son fonctionne afreusement mal, pas de volume, et bruit bizarre… J’ai vaguement regardé cet après midi en prenant les drivers chez realtek mais pas moyen de les compiler :confused:

J’ai un chipset via 8235 également. ( AC650 )

Bon, ça y’est, c’est résolu.
En fait, ce n’était pas un problème software, comme je commençais à le penser hier, mais hardware.
C’est la carte qui avait un problème de masse. Je l’ai résolu en branchant un cable audio entre le lecteur dvd et la carte (le truc qui sert à écouter les cd audio sur son lecteur et dont je ne me sert jamais).
Tu peux éssayer de voir si ça peut résoudre ton problème. Pour moi c’est bon (pour le moment).
Par contre, si tu as du son qui sort mais très faible, tu peux jouer avec les potard de l’alsamixer, par exemple pour moi si je monte pas, les potards PCM, DXS et master, le son est très faible.

moi ils sont a fond vai voir le truc de la masse mais je crois qu il est déja mis
merci de l info en tout cas :wink:

Je viens pour ma part de chipoter dans les options de mixer et rechanger de drivers et la j’ai un bon son :love: mais uniquement dans Kaffeine et pas dans xmms ou vlc player qui eux ne me sortent plus rien du tout :pt1cable:

regarde le plugin de sortie son de kaffeine et met le même dans xmms ou vlc.