Forum Clubic

Probléme carte son - usb?

Je posséde une carte son Terratec 5.1 Fun, avec les derniers pilotes a jour de cette carte. Lorsque cette carte son est installer sur mon pc, quand je reboot, mon pc refuse de revenir sous windows, c a dire qu’aprés l’écran de chargement l’écran reste. Aprés rechercher je me suis rendu compte que cela venez de mes usb. Lorsque que ma razer n’est pas branchée mon pc va sous windows sans probléme. Quelqu’un pourait t’il m’aider a résoudre ce probléme trés génant.

P.S: Les pilotes de ma carte mére sont a jours, ainsi que ceux de ma souris

Celà s’est produit à partir du moment où tu as mis ta carte son ? As-tu bien désinstallé les drivers de ce qui gérait le son avant ? C’était un chipset sur ta CM ou bien une autre carte ? Des fois ausis en changeant de slot PCI ça marche mieux.

Peut-être que réinstaller win$ réglerait ton problème : C’est un peu violent comme technique mais en dernier recours c’est le ruc qui marche souvent.

Oui cela c produit lorsque j’ai mis ma carte son. Et j’avais désinstaller les drivers d’avant, c’ètait un chipset qui géré le son. J’ai aussi changer de pci mais toujours le méme prob. J’ai pas trop envie de formater :sweet: . Des que je mets un périphérique usb sa merde.

Ca c’est vraiment zarb :??:

Désolé, je ne sais pas comment régler ton problème, avec windows ça peut avoir très exactement 65.321 causes possibles, dont 45.895 ne sont pas encore réparables et 9.761 ne peuvent être réparées que le 4ème Samedi de chaque mois à 14h39 quand il pleu dehors.

etait-tu ajour sur ton xp ? a tu au moins le sp2 car il gère mieux les USB 2.0?

tu peut essaye un réinstall du sp2!! " parfois" sa répart les problème lié aux USB!!

Sinon a tu verifier dans l’onglet materiel qu’il n’y a pas conflit avec autre chose ?

:wink:

J’ai juste le SP1 mais je doute fort que cela vienne du fait que je n’ai pas installer SP2 mais bon au point ou j’en suis je tenterai. Il n’y a aucun probléme de conflit
Strider: je suis mal baré alors :paf: