Forum Clubic

Probleme carte son sur cate mère

Voila j’ai monté un PC ce week et en fait Tout s’est bien passé mis a par ke a l’install des pilotes de la carte mere il veut pas prendre en compte le pilote de la carte son . il me dit que HD AUDIO qui est ma carte son est introuvable. Je pense peut etre que c’est en fait un default de la carte mere. Merci d’avance

donc voila si quelqu’un peut m’aider. Merci

PS: Carte mere ASUS MN2-E.

je connais pas ta carte, mais peut-etre qu’il faut d’abord installer le truc de intel, le HD Audio machin…

La carte mere est pour un socket AM2 et de plus une fois que l’installe de XP est fini alors la il faut bien mettre tes pilotes de tout carte graphique et carte mere. Et c’est a ce moment la qu’ il veut pas prendre en compte la carte son. il met une erreur qui est : péripherique introuvable. Donc en fait c’est comme si pour lui il ne trouve pas de carte son . Merci

t’as essailler avec les driver du CD ou avec les drivers mis a jour sur le site du frabriquant ? Sinon tu peu toujours essailler de decompresser les drivers et de faire une installe a la main dans le gestionnaire de periph en indiquant le repertoire ou tu a mis les drivers decompresser.

edit : j’essaille de rendre mon post comprehenssible…

J’ai essayé avec Les drivers du CD.
En ce qui concerne l’install depuis le gestionnaire de périphérique j’ai éssayé et il reconnait tout .
Pour moi le probleme est là puisque c’est comme si la carte son n’existait pas pourtant il y en a une .
D’habitude quand un périhérique n’a pas de pilote on a un point d’interrogation qur le périphérique en question, non? Mais ici j’ai rien.

ta carte son ne serai pas desactiver dans le bios ?

non justement elle est "enabled".

et t’aurais pas un autre peripherique qui n’est pas reconnu ? des fois certain peripherique etant brancher sur d’autre temps que le premier n’est pas reconnu le second peu même pas apparaitre…

non sa a l’air de tout bien fonctionné

alors la je seche … si tu pense que c’est un defaut de la carte regarde avec un live-cd genre ubuntu si t’as du son ou pas …

ouais je pensais a un prob de la carte mere.