Forum Clubic

Problème carte son pc sur ampli (spdif)

Bonjour,
Je suis tout nouveau sur ce forum et je viens chercher de l’aide.
Je n’arrive pas à obtenir un vrai son surround sur mon ampli Home Cinema 5.1 via ma carte son PC. J’ai l’impression que c’est une sorte de double stéréo foireuse. Je m’explique, quand il est sensé y avoir du son à l’arrière, le son passe obligatoirement devant. Par contre, j’entend les sons ambiants (ex:musique lors des films, le vent lors d’un jeu vidéo) à l’arrière et à l’avant, tel une double stéréo.
Par contre, il y a bien marqué Dolby prologic II lors de l’utilisation de l’ampli.
Mes principales utilisations seraient pour les jeux ainsi que les films HD.

Voici les caractéristiques ainsi que les branchements de mon matériel :

OS: windows 7 64bits
Carte son : Sound Blaster XFi Xtreme Gamer (pilote à jour 2.18.16) , c’est celle ci www.pacificgeek.com…
Ampli home Cinema : Onkyo SR606 , le voici www.son-video.com…
J’ai effectué le branchement en SPDIF avec câble optique.

Y a-t-il un plugin à télécharger ? une aide pour le panneau de configuration audio creative ?
merci d’avance.
Message edité le 16/07/2012 à 15:24

Bonjour,

Je pense que déjà ça dépend du logiciel utilisé pour lire les vidéos.
Par exemple, avec VLC ça doit marcher tel quel, alors que pour MPC-HC il faut ajouter FFDSHOW.

Pourquoi ne pas utiliser le HDMI plutôt que le S/P-DIF ?

Effectivement, j’utilise MPC. Mais avec des jeux vidéos, j’ai le même problème de son.
Ma carte vidéo est en HDMI mais ne décode pas le son ! Je suis obligé de passer en SPDIF par la carte son.

Pour les jeux vidéos, j’avoue que je ne sais pas du tout comment faire. Désolé. :frowning:

C’est l’ampli qui décodera le son si tu utilises la sortie HDMI de ta CG. :wink:

Et quand tu écoutes une musique sur ton PC (MP3 ou autre), le son est aussi à l’arrière ?

Comme en a parlé Jacky, le son de ton PC peut passer par la prise HDMI de ta carte video, comme tous les PC récents :wink:

Je n’ai pas de 5.1 sur le PC, c’est pour cela que je souhaite passer par le home cinema. Je testerais demain pour la sortie HDMI :slight_smile:

Salut, avec l’optique, tu ne pourras pas envoyer autre chose que du PCM stéréo, ce que reconnais Windows.

Pour envoyer un flux 5.1, il me semble qu’il faut envoyer du DTS ou du Dolby Digital, ce qui se fait très bien avec XBMC/MPCHC avec plugin ffmpeg.

Par contre, avec l’HDMI, tu as moyen d’envoyer du PCM 7.1 directement, et tous les formats bitstreamable (?) possible.

C’est quoi ta carte graphique ?

Ma carte graphique est une geforce GTX 570.

Bon, il est vrai qu’elle ne décode pas les formats des blurays.

Par contre, ton ampli lui sait le faire et même très bien, il suffit donc de quelques réglages pour envoyer le signal audio brut directement à l’ampli via l’HDMI :

Tutorial Bitsream Geforce 4XX et ultérieurs

Et contrairement à ce qu’on peut penser, il n’y a pas moyen de décoder de manière logicielle un flux audio en DTS HD ou en Dolby True HD, il y a là besoin de composants matériels. On peut quand même les lire vu que ces flux Audio HD comporte chacun un flux interne qui lui n’est pas HD : DTS Core pour le DTS HDMA et AC3(ou autre) pour le TrueHD.
Cela permet la rétrocompatibilité (et surtout de ne mettre qu’un décodeur Dolby/DTS dans un lecteur bluray pour avoir le son sur la TV en stéréo :smiley: )

@++

Problème résolu.
J’ai suivi vos conseils en branchant directement la sortie HDMI de ma carte graphique sur mon ampli Onkyo et ca marche niquel en 5.1 ! (penser à mettre le 5.1 dans les options sons de windows)
Merci à tous, je revis !
Edité le 16/07/2012 à 12:52

N’oublie pas d’activer le bitstream en suivant le tuto de mon post précédent pour bénéficier des décodeurs de ton ampli.

@++

yes, je viens de le faire, merci.

:clap: :jap: