Forum Clubic

Problème carte son audio

Bonjour,
Je vous explique mon problème;

Il y a maintenant quelques mois, j’ai brancher des écouteurs à ma carte son.

  • Depuis ce jour, le son à disparu. J’ai alors absolument tous essayer
  • Réinstallation Windows
  • Désactivation / Réactivation du périphérique audio
  • Mettre en veille prolongée
  • Débrancher - Rebrancher le jack de son.
  • Désinstallation - Réinstallation du périphérique audio

J’ai remarquer que le microphone de mon casque marche, mais pas le son.
Sa fait maintenant plus de deux mois, que j’ai chercher partout sur le Web, mais rien n’y fait.

J’ai remarquer quelque chose de bizarre au niveau du controlleur audio windows.
Rien ne s’affiche sur le périphérique (C’est compliquer à expliquer à l?écrit, donc voici des photos)
J’ai beau cliquer sur “Haut Parleur …”. La case reste blanche sans rien. Sa refuse de s’activer.

http://img15.hostingpics.net/pics/575773pbwindows.png
http://img15.hostingpics.net/pics/191534windaube.png

Cordialement,
Dazoo

Quel est le périphérique de lecture par défaut ?

Haut parleur,
Je possède un casque qui fait micro & son avec un seul jack. (En gros ya qu’un seul fil a brancher)
Voici un autre screen,
http://img15.hostingpics.net/pics/960924windaube3.png

C’est probablement pour ça : ce sont les haut-parleurs qui sont par défaut et ce n’est peut-être pas la même sortie que celle qui est utilisée pour le casque :neutre: as-tu essayé de metttre le casque par défaut ?

Sauf que je n’utilise pas de haut parleur. Je ne peux pas mettre le casque en par défaut vue que il est en non connecté.

T?aurais une solution ?

“non connecté” signifie normalement que le périphérique est détecté mais que ses pilotes ne sont pas installés,pour t’aider à comprendre,voilà ce qu’il y a chez moi…

Sur cette capture,tout ce qui apparaît en “non connecté” n’a pas de pilotes,par exemple le “audio numérique Hdmi” concerne la partie son de la carte graphique,je n’en ai pas besoin donc je décoche toujours ces pilotes à l’installation de nouveaux pilotes graphiques (pourquoi il y a un de plus qui apparaît à chaque fois malgré tout,ça je n’en sais rien,mais je sais ne pas être le seul à avoir ce bug :paf: ) :

[Photo supprimée]

Le périphérique “casque”,lui,ne dépend pas de ma carte son mais de la puce son intégrée à la carte mère que je n’utilise pas,il est donc normal qu’il ne soit pas sélectionnable puisque je n’ai installé aucun pilote…voilà ce que ça donne si je clique sur ses propriétés,on peut voir que la sortie qui lui est assignée est un connecteur du panneau avant de la tour,et ce panneau n’a rien à voir avec ma carte son :

[Photo supprimée]

Qu’est-ce que ça donne chez toi pour le casque,quelle sortie lui est assignée ?

PS : je vois que tu as posté un détail dans un autre sujet :

www.clubic.com…

La prise jack dont tu parles est bien celle de la façade du boîtier ?
Edité le 27/09/2015 à 16:03

La meme sortie que toi “Le panneau frontal Connecteur 3.5 mm”.
Mais sur mon PC ( Qui est un PC Monter), Ma tour n’a pas de connecteur a l’avant.

PS: J’utilise une Version modifié de windows qui se nomme “Windows 7 Revolution”.

Mais au début quand j’ai installer l’os, le son fonctionnait. Jusqu’au moment ou j’ai brancher des ecouteur. et depuis ce jour plus de son.

UP: J’ai installer un driver Reatlek, voici ce que j’ai maintenant.
http://img15.hostingpics.net/pics/995176windaube4.png
Edité le 27/09/2015 à 18:36

Ha…dans ce cas,désolé mais toute aide sur ce forum va s’arrêter là,parce qu’il s’agit d’une version de Windows modifiée et illégale*,et la charte du forum interdit expressément ce genre de chose :neutre:

  • pour rappel,Windows n’est pas open source et ne peut être modifié sans l’accord des ayant-droits,c’est à dire Microsoft…utiliser une version modifiée illégalement s’assimile donc à du piratage
    Edité le 27/09/2015 à 19:32

Pas d’aide sur les versions pirate de windows, voir la charte.
EDIT: Grilled.
Edité le 27/09/2015 à 19:18

D’accord, Tant pis ^^ Merci bien quand meme

:hello:

Non seulement ces versions sont illégales, mais en plus, elles sont reconnues pour poser des problèmes venues de nulle part. :jap:

Mieux vaut utiliser une “vraie” version, officielle et légales, au moins tu auras une version stable et fonctionnelle du système et pas un truc douteux où des trucs ne fonctionneront pas de manière aléatoire, sans compter le risque de malwares avec ces versions à la provenance douteuse.