Forum Clubic

Problème carte son apres installation de pilotes

Bonsoir,

J’ai récemment installé tout les pilotes sur un vieu pc, mais j’ai perdu le son. Lorsque je vais dans le réglage du son, je n’ai plus rien de détecter dans les menus déroulant, de plus, je n’ai plus le mélangeur ! Windows me dit qu’il ne trouve aucun périphérique. Cela fait déja un moement que je regarde des solution sur la toile, mais toute sont différente et pas très explicites. J’ai réellement besoin d’aide, en effet cette ordinateur n’est pas a moi …

2 solutions :
soit pas le bon pilote audio
soit carte son intégrée HS ou désactivée dans le bios

Donc tu me propose quoi ? Pour le BIOS j’ai mis activé les périphérique audio un truc du genre. Se que je pourrais faire, c’est désinstaller les drivers de la carte son, puis aller sur tous les drivers et reinstaller ceux qu’ils me proposent ?

oui pourquoi pas, a tester :slight_smile:

C’est une carte son intégré que j’ai, impossible de la trouver dans la liste des périphérique… J’ai trouver une autre piste, quand je vais dans gestionnaire de périphérique, affichage>afficher les périphérique caché, et que je clique sur contrôleurs audio vidéo et jeux, je n’ai pas le Microsoft Kernel Wave Audio Mixer qui apparait :/. J’ai alors une idée, mais je sais pas is sa va marcher :
Si je télécharge les fichier kmixer.sys et ivusbsta.sys, et que je les met dans systeme32/drivers/ sa fera quelque chose ?

au pire ça ne fait rien :smiley:

Au pire ça ne fait rien…? c’est a dire ? ^^

ben au pire le systeme ne verra pas les fichiers comme utiles donc les ignorera :smiley:

Ok, bon e peux quand même essayer. Sa m’embete quand même sa fait 2 semaine que je taf sur se probleme, et je trouve pas de solution sur internet…

tu es sur quel windows au fait ??

Windows XP. Si j’arrive a résoudre se problème, je créerais un post qu’il faudra épinglé pour tout ceux qui on le même souci --"

:lol:
je me souviens qu’il y avait une mise a jour windwos qu’il fallait pour mettre certains pilotes de carte son
as tu bien fait tes mises a jours windows avant de mettre les pilotes ??

Mise a jour windows…ne sont font t’elle pas automatiquement ?

si , mais des fois ça ne fait pas de mal de les forcer un peu sinon elles se font en plusieurs fois (tout dépend du parametrage que tu as mis :slight_smile: )


regarde là par exemple : [support.microsoft.com...](http://support.microsoft.com/kb/888111/fr)

J’ai essayé ton lien, il ne me trouve aucun problèmes de sons :confused: Je suis bloqué ><

là je ne vois plus trop de solution :confused: