Forum Clubic

Problème carte réseau WIFI - Plus retrouvée depuis restauration système

Bonjour,

Alors voilà, j’ai un ordinateur Toshiba avec le système d’exploitation VIsta Pro.

Il y a quelques temps, j’ai du faire une restauration de mon système suite à une infection par un virus.
Le problème, c’est que ma carte réseau WIFI n’est plus détectée depuis…

Pourriez-vous m’aider s’il-vous-plait?

Merci

salut
elle n’est plus détectée depuis que tu as fait une restauration (1) ou tu n’arrives pas à te connecter (2)?

  1. -essaye une autre restauration antérieure à celle que tu as mise.
    • ta carte est morte (bizarre mais cela peut arriver.

2)si c’est un problème de connexion: (sous xp, désolé, je n’ai pas de portable sous vista)
tu dois aller dans panneau de configuration, puis connexion réseau,
clic droit sur ta carte réseau,
sur l’onglet configuration réseaux sans fil"
tu coches la case"utiliser Windows pour configurer mon réseau sans fil" puis OK
Edité le 27/01/2010 à 15:57

Merci pour ta réponse.

Elle n’est plus détectée.
Et la restauration que j’ai faite est celle d’origine donc je n’en ai pas d’antérieure…

Et en ce qui concerne le fait qu’elle soit morte, comment c’est possible ça? (Désolé mais je ne suis pas vraiment experte dans ce domaine de l’informatique…)

il se peut qu’elle ne fonctionne plus, parfois, cela peut arriver,mais il serait bon de vérifier si elle est trouvée dans le gestionnaire de periph:
tu dois aller dans :démarrer, ordinateur, propriété système, et gestionnaire de périphérique,
là, tu regardes si sur ‘carte réseau’ il se trouve un point d’exclamation noir dans un triangle jaune,
si oui, tu fais un clic droit sur le périphérique qui manque,
puis “mettre à jour le pilote”,
“rechercher automatiquement” , et si il l’installe , c’est ok, sinon, là je suis au dépourvu…

bon courage