Forum Clubic

Problème carte mère P6N SLI-V2 ne détecte que 130GO?

Salut,

j’ai un gros problème, je me suis fait un nouveau PC, la carte mère une P6N SLI-V2 de MSI et un DD 320GO de samsung SATA 2. Il ne détecte que 130GO??? Mais pourquoi? C’est du matos récent, j’ai vérifié mon DD sur mon encien PC il fait bien 320GO. Merci d’avance.
Edité le 12/01/2008 à 18:23

Tu es sous quel xp ? SP1 ou SP2 ?
Il me semble que SP1 ne détecte pas plus de 130Go.
Edité le 12/01/2008 à 18:34

Il s’agit sans doute d’un pb qui se décompose en deux possibilités :

  1. ta carte-mère est ancienne et ton bios très vieux, ce qui implique qu’elle ne reconnait que les HDD à hauteur de 130 Go
  2. plus vraisemblablement, tu es sur Windows Millenium, ou sur XP normal (SP1, ou SP2 : attention à SP2 qui te demande une activation quand tu bidouilles trop ton ordi). Là, impossible de faire reconnaitre à hauteur de + 132 Go (moins le formatage = 128 à 130 Go restant).

en bidouillant un PC, j’ai install XP avec un CD initial (1981) : là HDD reconnu qu’à hauteur de 132 Go.
Ensuite tu passes à Service Pack 1 en actualisant sur Internet chez mise à jour Microsoft.
Là ton disque sera reconnu à hauteur de sa valeur nominal (attention chez moi je n’ai pas plus de 160 Go)
tu peux ensuite créer une partition sur les Go restant (dans mon cas 130 à l’initial + une partition de 30 Go).

Sinon ben oups…

donc ce que je dois faire c’est installer mon xp pro installer la maj sp1 et recréer une deuxieme partition qui prendra l’espace non reconnue?

le sp1 reconnait plus de 130 car mon encien pc est sous sp1 et il detecte les 320go, et meme au debut sous xp de base il detectait deja plus de 200go avant que j’install sp1
Edité le 12/01/2008 à 19:29