Forum Clubic

Probleme carte mere asus p4c800-E Deluxe

j’ai une carte mere Asus P4C800-E Deluxe avec un P4C 2,8Ghz 512DDR PC3200 et une carte graphique Hercules Radeon 9600 256Mo.
Lors du premier démarrage tout les ventilos se mettent en route le dur tourne mais rien a l’ecran et aucun bip.
Ma carte graphique fonctionne je l’ai teste, ma ram egalement.

Quelqu’un aurait il des infos ou des conseils???
Merci d’avance.

exactement le meme probleme que toi je c pas koi faire j’ai tout testé a part tout fonctionne donc je pense que ma mobo est défectueuse donc retour sav mardi snifff

sauf que moi c une p4p800 deluxe !!
d’autre personne a eu des problemes avec les asus p4p et p4c ??

moi elle retourne au sav lundi!!
ca fais chier pour une carte a ce prix la!!

Solution habituelle lorsque l’on ne trouve pas, tout déconnecter ne laisser que la Cm et le CPU, démarrer le PC, tu as des bips ou pas ? si tu as une réaction positive ‘un bip court’ tu continue, tu remonte tous les éléments un par un avec redémarrage à la clef, tu va forcément tomber sur le fautif, par contre si tu n’a aucun bip au premier essai, aucun doute c’est la CM ou le CPU ou les deux qui sont en cause, @+

aucun bit rien nada et le cpu marche nikel (testé ailleur)
le seul signe de ie de la cm c la diode verte ki dit juste que la carte est bien alimenté :??:

Dernier Bios 1014

Salut sebleouf, je crois que pour toi c’est le SAV !
lamouche, non ce n’est pas normal, tu devrais avoir un bip au démarrage pour te dire que tout va bien, mais si tout fonctionne tu ne cherche pas, tu prie, @+

salut a tous!! j’ai un collègue qui a eu des problèmes avec cette carte mère retour au sav de asus, pour le moment pas nouvelles 1mois et demi!! ca craint!! il pairaitrait que asus a pas mal de retour!!!

si ton pc demarre correctement sans bip et que tu n’as pas d’affichage c’est tout simplement ta ram n’est pas combatible avec cette carte. va voir sur le site Asus, tu as une liste des ram certifiée.

ben tiens, moi j ai tout qui fonctionne et de bonnes perfs mais pas de bips.

je vais voir sur le site de asus et ho misere ma ram kingston n est pas dans la liste . moi j ai un numéro de serie qui n est pas dans la liste (C25 pour moi et eux disent C3A):frowning:

faut faire quoi dans ce cas ?

edit: bizzare dans le manuel ma ram est bien la, mais pas sur leur site!???

normalement sur cette carte, il y a autant
de bips au démarrage que d’usb branchés. Ceci dit, bienvenu au club dont la carte est chez Asus !!

Bonjour a vous tous , Voila j’ai acheté une P4C800 Deluxe en septembre et depuis ce jour je ne fais qu’avoir des problemes.
En effet au bout d’un mois elle a commencé a ne plus demarer du tout. ( Pas d’image a l’ecran , juste les ventillos qui tournent pas de bips du HP systeme). Au debut j’arrivait a la faire demarer en echangeant les barettes de memoire de place mais ca a marché qu’une semaine. Apres j’arrivais a la demarer en faisant un Clear CMOS … puis en changenant la pile du bios aussi ( methodes a la noix ). Et un jour plus rien. Je l’ammene au SAV , ils la testent et me disent : elle marche . Je la recupere , je la remonte et … elle marchait tres bien. ELle a tenu un mois de plus. et un jour plus rien du tout. Apres avoir réésayé mes multiples methodes pour faire demarer la bete qui ne voulaient plus marcher je la declare definitivement morte. Je la ramene au SAV , ils la testent : cette fois ils disent qu’elle ne marche pas —> Retour constructeur pour echange. Deux mois plus tard soit vendredi dernier je recupere une nouvelle carte neuve. Je l’installe, et la … pareil : rien pas de boot , exactement le meme probleme qu’avant.
J’ai testé la carte avec plusieurs alims , j’ai tout essayé. Rien a faire. Apres recherche sur google j’ai trouvé des centaines de fils de discution qui parlent de ce meme probleme que nous avons tous. Visiblement, cette carte est merdique … et le restera. En attendant j’ai depensé 170 euros pour cette saleté qui me pouris la vie et je compte bien les recuperer.

J’ai ecris a Asus , des qu’ils me repondent si il le font , je vous donne de mes nouvelles…
Bonne chance

moi a part que les bips ne bips pas cette carte marche du tonnerre.
mais c est vrai que j ai deja vu plusieurs qui ont des probs.

j espere que la mienne tienne le coup…

Merci de nous rassurer !! c’est cool !!

Perso, j’ai cette carte, et aucun problème.

Voyons…

Comment est configuré votre ram, quelle marque, les réglages et la disposition ?

Réglage bios du CPU et des contrôleur de périph annexe.

perso testé avec 2 types de ram ki fonctionnent ailleurs (micron et elixir) et rien
et la meme sur la 2eme carte (la 1ere remplacé au magasin)
pour les réglages du bios je c pas j’y suis jamais rentré car sur les 2 cm aucune a démarré :cry:
j’ai tenté la 3eme carte mere que je reçois demain normalement ils vont la testé direct au magasin et si elle marche pas je prend une abit ai7 … en + je voulais acheté une cg 9700 pro powercolor mais pas compatible avec cette modo de m… (dsl mais pas mal de retour en ce moment chez asus avec cette carte(du - chez mon assembleur) je pense qu’il a un probleme de serie en ce moment mais bon pour mon 1 er passage chez asus (6 carte abit) ça promet …

bonjour a tous

Moi aussi ,j’ai ce probleme ! !

Il y a 1 mois, du jour au lendemain, ma carte mere p4c800 deluxe a refuse de demarrer ! !Plus d’ecran de demarrage ! !
Retour de la carte au SAV.
Attente 3 semaines ! !
Ils l’ont reparer puis depuis hier elle recomence de plus belle ! !
Je suis tres deçu par cette carte ! !
Ma “865pe neo2-ls” sur mon 2eme ordinateur marche impecable ! !
Je vais surement en acheter une 2eme et laisser tomber l’asus.
J’en ai trop marre ! !
Jerome

ps : J’AI UNE RADEON 9600 PRO

pb de ventilateur et de sonde thermique, ou trop de pate thermique. commencer par là, j’ai vu ce probléme sur 10 PC mal emboités au niveau proc-ventirad ou ayant de la pate qui débordre.

Bonjour, moi aussi je pense qu’il doit y avoir un probleme de N° de Serie : En effet entre ma premiere carte et la seconde , les numero ne differaient pas beaucoup , qu’en est il pour vous ?
Premiere carte : 37MG113053
Seconde carte : 37MG114131

ce serait sympa de poster les numeros de series de celles qui marchent tres bien , et celles qui ont le meme probleme que moi , histoire qu’on voie si ca peut venir de la.
Quant a Asus : ils ne repondent pas au telephone du service apres vente composant ( j’ai du joindre le service commercial pour qu’ils me disent ça , moi qui passait mon temps a appeller … pffff ) et ont environ 800 mails par jour a traiter , donc ils vont mettre du temps à me repondre je pense.

En attendant j’ai recupéré des barretes de memoires conseillées par ASUS et certifiées fonctionnant sur la P4C800 ( voir www.asus.fr ). Cela ne change strictement rien au probleme.