Forum Clubic

Problème carte mère ASROCK 939 Dual-Sata 2 - pas de lancement de certains jeux!

Bonjour,

j’ai installé cette carte mère il y a 1mois avec un processeur AMD 3700 (san diego)
tout fonctionne bien sauf que certain jeux (Silent Hunter III, IGI 2…) ne se lance pas et j’ai un écran noir! Ma carte graphique est une Leadtek FX 5700 - AGP et j’ai installé les derniers drivers et le Bios 1.80. La CG n’est pas à remetttre en cause car elle lançait bien tous les jeux avant sur une carte mère NF7 S - V2.

Avez vous eu des problèmes identiques? et comment les avez vous résolu? :neutre:

Je pense que la carte mère Asrock est en cause (ULI…? v. 1.20) et que la gestion du port AGP pose problème… Les jeux du tel que Pacific Fighters IL2 :love: ; Tactical OPS AoT :love: fonctionnent très bien.

Je précise bien que tout est au niveau pour les jeux les derniers patchs, pour le Bios (1.80) le 1.9 vient de sortir je vais l’installer. :pt1cable: Le driver CG est le Guru 8430- CP (il permet un O/C léger de 10 à 11%)

as tu installer les drivers de lka carte mere par le cd inclus dans la boite?
si oui telecharge le drivers agp sur le site asrock

Bien sur, tu as formaté apres l’installation de la carte?

moi caytay les sims2 qui passaient pas… revente de la carte :ane:

Oui j’ai formaté le disque dur, oui j’ai installé les drivers AGP du cd et du site Asrock
je viens d’installer le Bios 1.9 (cela ne doit pas changer grand chose) mais c’est -on jamais…!

J’ai réglé le Timing mémoire en synchros à FSB 233 MHz
2.5-3-3-7 - 1T

tu es sûr que cay pas un prob de l’os?

un problème de l’OS Windows WP Pro SP?

je vais tester avec l’utilitaire intégré mais il me semble que cela ne fonctinnerait pas avec tous mais là c’est moins certain!