Forum Clubic

Problème carte graphiques/jeux

:hello: los clubicos,

Je me résigne à poster, j’ai un gros problème au niveau des textures dans les jeux.

J’ai tenté memtest en pensant ça venait de la ram, j’ai tenté divers pilotes Catalyst et ça me le fait avec tous. J’ai même essayé en baissant les fréquences de la carte, en baissant les résolutions/options dans les jeux mais rien y fait. :neutre:

Voici ce que donne ma X1900xt dans les jeux (J’ai pris Trackmania en exemple mais ça me le fait sur tous :ane: ):

http://img337.imageshack.us/img337/1687/tmngk7.th.jpg

http://img507.imageshack.us/img507/7125/tmn2ua8.th.jpg

http://img337.imageshack.us/img337/8906/tmn3mn9.th.jpg

Je pense pas avoir pris les cas les pires, mais en jeux c’est tout bonnement injouable, mais maitriser le pad et l’imprim écran pour montrer sur le vif c’est pas évident :ane:

Je pensais à un problème de ventilation, mais mon boitier est bien ventilé. Voici un screen de atil tool en IDLE, et juste après le jeu:

IDLE:
http://img501.imageshack.us/img501/1374/atitoolidleer6.jpg

En jeu:
http://img411.imageshack.us/img411/8149/atitoolburnfl4.jpg

A votre avis ça vient de la chauffe excessive du bousin? Pourquoi ça ne le faisait pas avant et que maintenant j’ai ça dans tout les jeux? :pfff:

Un avis pour remedier au problème?

Le ventilo de la carte tourne? Car 91° en jeu et 72° en idle, ça commence a faire chaud quand meme.

Ma X1950XT tourne pareil, et 0 artefact :neutre:

Oui il tourne :wink:

D’après les trucs en surbrillances, 91 c’est les régulateur de tension, et 82 la temperature GPU,…

Pour la x1950 oui, je suis daccord, c’est une plaque chauffante comparer a la x1900. Ma x1900xtx tournait a 47 en idle et montait a 74 en full.

[:paysan]

Le regulateur de tension est vraiment élevé… Moi le mien, j’ai mis des ramsink dessus, il depasse pas les 65C…

Vérifie… Laisse reposé la carte, ensuite démarre le PC, et va essayer…

:neutre:

http://www.kohryu.com/picture/ati/x1900/sapphire-x1900xt.jpg

Y’a pas déjà ce rad rouge pour ça? :??:

Les régulateurs de tensions sont dessous, ou c’est les carrés “pulse” noir a sa gauche?

Je cay pas, je crois que sa en est aussi :neutre:

Mais fais le test dans mon dernier post…

C’est trop chaud.
C’est une carte que tu viens de montée?

Non je l’ai depuis 7-8mois maintenant à vue de nez :neutre:

J’avais aucun soucis avant :neutre:

Vous etes sur que c’est un problème de chauffe? Parce que si j’achète un vf900 que en fait c’est la carte de naze :MDR :MDR

Si je test boitier ouvert, ventilateur qui souffle directement sur la carte, ca va la faire baisser non? A ce moment la je pourrai voir si ça vient de sa surchauffe? (vu qu’elle sera moins chaude…)

très probable, quand la mienne est trop O/C ça me donne ça, et quand je regarde les températures je suis traumatisé :paf:

tu test le matin tres tot quand il fais froid dehors, donc ta chambre bien ouvert a l’exterieur boitier ouvert :ane: c’est le mieux a faire pour voir si c’est une surchauffe

Le test est à mon grand regret concluant… pour les regulateurs je passe de 91 a 79 en max en jeu, et de 82 à 68 pour le GPU… Mais jouer en ayant le ventilo carte graphique à 100%, tour ouverte, c’est assez ignoble :MDR

Maintenant que l’ennemi est reconnu (la carte n’a pas l’air défécteuse du coup) Que me conseillez vous en refroidissement? Un vf-900 fera l’affaire?

Il ne repose que sur le GPU aussi, alors va-t-il refroidir les autres composants qui se trouvent sous le rad habituellement? :??:

Je rapelle qu’il n’y a pas d’overclocking de la carte, j’ai déjà ces soucis à l’origine, je vais attendre que ce soit résolu pour pousser :paf:

Il ne vas pas refroidir les composants en dessous mais les réchauffer, par contre la carte elle peut perdre jusqu’à 30°C en full :super:
Donc VF-900 Cu :sol:

tient l’autre il a le temp a la fin de son pseudo en plus :ane:

sinon persos j’ai testé le zalman fatality sur la x1950xt, bah c’était pas mieux que le rad d’origine, ni niveau silence(remarque version qui toure plus vite que le vf 900) ni niveau refroidissement, puis en plus il evacu pas la chaleur, donc vraiment déçu :confused:

je n’ose pas proposer se rad, mais la x1900 chauffe moin que la x1950 aprement donc sa devrait faire l’affaire, en plus pas mal de personne en sont content

:o Le Fat4lity a été une arnaque, cher et pas terrible, tout le monde le sait (ou presque :paf: )
Par contre le vf-900cu est très efficace, et tout le monde le sait aussi (re presque :ane: )