Forum Clubic

Problème carte graphique nouveau pc

Bonsoir à tous,

je viens de recevoir un nouveau pc dont voici la configuration :

Carte Mère : Asus P8Z68-V LX
Processeur : Intel Core i5 2500K
Mémoire RAM ; G.Skill Kit Extreme3 2 x 4 Go PC15000 Sniper CAS 9
Carte Graphique : Sapphire Radeon HD 6870 1Go
Alimentation : Be Quiet Pure Power L7 - 530W
Disque Dur : Samsung Spinpoint F3 S-ATA 1 To
Carte Son : Asus Xonar DX
Lecteur DVD : Asus DRW-24B3ST

Lorsque j’ai démarré le pc, l’écran est resté noir mais les ventilateurs tournaient (celui de la carte graphique aussi). Avec la carte graphique débranchée, l’ordinateur fonctionne normalement. Est-ce quelqu’un sait quel est le problème ?
Edité le 12/12/2011 à 19:13

La carte graphique est bien alimentee et raccordee a l’alim avec les branchement PCI-Express ?

Si on branche l’ecran direct sur la carte prahique au lieu de passer par la carte mere, ca donne quoi ?

Question bête, tu avais bien branché les deux connecteurs PCI-E ?

Carte graphique bien enfichée ?

Pas de Bip particulier ?

Moyen de tester avec une autre CG ?

Tu n’aurais pas branché l’écran sur la sortie de la carte mère plutôt que sur un des ports de la carte graphique ? la puce intégrée se désactive normalement si une cg dédiée est détectée dans le port Pci-E,normal donc que tu n’ais pas d’affichage

Et ceci confirmerait ce que je dis sur le branchement au mauvais endroit : la cg retirée,la puce graphique intégrée se réactive :wink:

Oui mais il est sur Z68 … C’est pas le principe de ce chipset la de jsutement se brancher sur la carte mere en tout temps puisque lorsque le GPu est inactif, c’est le chipset intel qui entre en charge ?

Je dis ca comme ca, j’ai jamais travailler sur du Z68.

Oui en effet, mon écran est branché sur la carte mère car j’ai une prise VGA et qu’il n’y a pas de port VGA sur la carte graphique, je pensais pas qu’il fallait obligatoiremennt brancher sur la carte …j’irais m’acheter un câble HDMI demain pour tester ça, merci !

Si, mais encore faut-il tout installer (et configurer).

Pour info, le Lucid Virtu n’est pas une spécificité du Z68, tu peux très bien ne pas l’avoir sur certaines CM :wink:

www.clubic.com…

Un adaptateur suffirait VGA>DVI suffirait (d’ailleurs ton écran n’a pas de prise DVI mais une HDMI ?)

Au pire, regarde le lien au dessus, il t’expliquera comme utiliser ta CG tout en te branchant sur la CM.

Tu me diras perso je suis relié directe a la CG, Lucid c’est plus d’ennuis qu’autre chose…
Edité le 11/12/2011 à 22:16

J’aime pas Lucid Virtu … :yeux1:

A qui le dis-tu :icon_biggrin:

Lol ! T’aime pas ta P8Z68-V ?

[quote=“carafdo_1_1”]

Si, j’ai HDMI et DVI. Il vaut mieux utiliser quoi ?

Si clairement, super carte très complète (même trop pour mes besoins en fait). Mais je ne l’ai pas acheté pour Lucid Virtu ça c’est sur.

Au moment de faire le choix j’hésitais avec une P8P67, mais il y avait pas mal de commentaires parlant de problèmes, même après la rev. B3 (un certain nombre de cartes défectueuses qui ne fonctionnaient pas…)
Voulant rester chez Asus (et tester l’UEFI par la même occasion), j’ai opté pour celle-ci, d’autant que les sorties VGA/DVI de la CM peuvent être pratiques en cas de problème avec ma CG. Puis faut pas se voiler la face, le Z68 est ce qu’aurait dû être le P67 a sa sortie…

Si tu as une prise DVI sur ton écran, alors autant utiliser celle-ci.
Edité le 11/12/2011 à 22:30

DVI,c’est le mieux :wink: le Hdmi sert surtout pour les appareils multimédia

EDIT : oups,grylled :stuck_out_tongue:
Edité le 11/12/2011 à 22:31

J’ai testé avec un câble DVI, en effet ça fonctionne tout de suite mieux, merci ^^

Bien vu Blackalf :jap:

Tu l’avais dit le premier :stuck_out_tongue: :wink:

Je parlais surtout du fait qu’il avait relié l’écran sur la CM et non sur la CG, comme tu le pensais :wink:

(Ça sent le vécu non ? :stuck_out_tongue: )
Edité le 12/12/2011 à 21:22

Non (mais j’en ai fait d’autres,genre vouloir tester mon nouveau clavier et pester qu’il ne s’allumait pas…j’avais débranché l’ancien mais pas branché le nouveau :paf: :lol: ) simple déduction,j’ai compris comment il avait branché en lisant ceci :

Edité le 12/12/2011 à 21:28

Saleté de Logitech, pas foutu de faire un Bip pour dire ce qui ne va pas :o

:paf: