Forum Clubic

Probleme carte graphique louche au secours

bonjour,
je suis technicien informatique mais la je seche
voila g monter une config la suivante

Antec High Current Gamer 520 - Alimentation 520 Watts ATX12V 2.3 80 PLUS Bronze
ASUS P8H61 PRO (REV 3.0) (Intel H61 Express) - ATX - (garantie 3 ans)
Crucial Ballistix Sport 8 Go (Kit 2x 4 Go) DDR3-SDRAM PC3-10600 CL9 - BL2KIT51264BA1339 (garantie 10 ans par Crucial)
Intel Core i5 2500K (3.3 GHz) - Quad Core Socket 1155 Cache L3 6 Mo Intel HD Graphics 3000 0.032 micron version boîte - garantie Intel 3 ans

donc jme dit que jvais monter ma petite hd 4770 en pci express 1.1 sur le port de la carte mere qui est 2.0
rien aucun affichage

jvais acheter une gtx460 idem
jvais tester une gtx465 et la ca marche
je teste une gt9800 pour voir si c est la gtx460 qui est en panne peut etre et pas d affichage toutes les cartes sont neuve
pourquoi la gtx 465 fonctionne et pas la gtx 460 etla 9800gt mon alim est neuve et assez puissante je pense
quelqu un peux m aider svp je suis perdu et j ai depenser 700 euros pour cette config merci beaucoup

Tu branche bien les câble d’alim PCI-e à la carte graphique ?

ouioui tout est brancher les deux pci a la carte graphique sont brancher
Edité le 09/06/2011 à 14:09

Quand tu n’as pas d’affichage sur la carte graphique tu en as sur la sortie vidéo de la carte mère?

non c est une carte mere qui ne dispose d aucune sortie video

Petite erreur,j’ai rien dit :ane:
Edité le 09/06/2011 à 23:37

hum la seul cause possible que je voit, sa serait une incompatibilité avec le chipset h61, ou un défault du port pci express qui n’affecterait pas la gtx465 à part sa … je vois pas vraiment d’explication

je suis le posteur du sujet ben probleme vraiment bizare lol non diagnostic carte mere hs j ai mi une nouvelle en h67 c meilleur et ca marche nikel merci pour votre aide les copin :slight_smile:

:pfff:asus ca m’etonne pas

Moi si :icon_biggrin:

J’en suis à ma 4ème en + de 10 ans sans aucun souci :slight_smile: