Forum Clubic

Probleme carte Graphique GeForce 8600 M GT

Salut a tout le monde, je me suis acheter un ordinateur portable Dell Inspiron 1720, je les reçu il y a 2 jours il est vraiment génial.

Donc j’ai voulu le tester j’ai télécharger la demo de bioshock.

Le problème le jeux démarre tout va bien c’est hyper beau et puis d’un coup sa coupe sa me mais un message comme quoi le jeux va fermer, bof je me dit que ça vient de vista donc je vais sur le site de Nvidia chercher le dernier patch pour vista, super je le trouve sa commence a l’installer et sa me mais que le driver né pas compatible avec ma carte graphique alors que dans la liste du patch elle est marquer GeForce 8600 je comprend pas

Vous avez une solution?

Merci d’avance.
Edité le 07/09/2007 à 17:40

Pour les drivers, je pense que la 8600 GT/GTS de bureau n’est pas la meme que la 8600M du portable.

laptopvideo2go ppowa :stuck_out_tongue:

Oui tu doit avoir raison le driver ne doit pas être le même,
sa fait que le jeux vidéo on oublie jusqu’au prochain patch, il se font pas chier chez nvidia quand m’aime j’ai une assez bonne carte graphique et je ne peux pas l’utiliser super.

Tu veut dire quoi nightbringer?

Je crois que je vais téléphoner à la hotline de dell

Si quelle qu’un a une solution???
Edité le 08/09/2007 à 02:18

www.laptopvideo2go.com
ils modifient les drivers pour CG de bureau officiels nvidia (les plus récents donc) pour qu’ils marchent sur les PC portables, ca marche du tonnerre :super:

J’ai la même carte graphique (8600M GT) mais sur un portable ASUS.

Le driver est sorti le 5 septembre pour ma configuration, je suppose que pour toi ça ne devrait pas tarder.

Peut-être qu’avec une recherche sur le net…

Perso, je ne l’ai pas téléchargé chez nVidia, ni chez ASUS, mais ici

J’espère que tu trouveras…

Je vous remercie pour ces astuce mais sa ne marche toujours pas.
Je suis allé sur www.laptopvideo2go.com.
J’ai essayer les 5 dernier patchs et sa me mais que le driver né pas compatible avec la carte graphique alors que ci, je comprend pas pourquoi :-@:
Edité le 09/09/2007 à 16:44

Moi je crois que ces a Dell tu devrais poser ta questions !!! Car si avec le Asus sa fonctionne et toi non alors ???

Bonne chance

BOujour,

jai trouver comment resoudre le probleme.
Si vous avez besoin de savoir un mp
Edité le 16/09/2007 à 20:49

j’ai exactement le meme probleme. Comment faut-il faire?

Voila comment faire vous aller sur ce site (http://www.laptopvideo2go.com/drivers/vista)vous telecharger les drivers avec le fichier INF qui va avec.
Vous extraiyer l’archive dans un dossier , puis vous coller le fichier INF dedans vous confirmer le remplacement.
Puis vous exeter le setup du driver et la sa marche.
Si vous avez dotre kestion je suis la.
Edité le 07/10/2007 à 20:18

Tu as pris quelle version de drivers ?
Les derniers datent du mois d’aout…

les dernier qui coresponde a ta version de window et qui ont un fichier INF

J’ai le même problème que toi sauf que moi il y avait pas de message pour me dire que le jeux allais fermer et quand j’installe le
driver de nvidia sa me dit la meme chose que toi. Par contre je suis capable de faire runner le jeux en directx 9. Pour cela tu met ton menu demarer en mode pas classique pis tu va dans jeux qui se trouve dans le menu. Bioshock devrais être la avec les autres jeux offert avec vista et tu clique sur le bouton de droit pour le faire démarer en directx 9. En tk pour moi ça fonctionne. Je ne comprend juste pas pourquoi je ne suis pas capable de le faire runner en directx 10. Pour ce qui est de dell je les ai appelé et il ne save pas pourquoi ça fait sa. Ils m’ont dit de communiquer avec nvidia…

Moi avec cette technique sa marche en direcx1à et les driver officiels de nvidia whql(certifié pour ma carte)ne marche toujours pas!!
merci nvidia

J’ai une carte graphique 8600 M GT également. Lorsque je joue quelque soit le jeux, celui ci se bloque et je reçoit un msg me disant que le pilote d’affichage à été perdu. Savez-vous pourquoi ? et comment je peux réglé ce problème qui se produit sur tous les jeux?
Merci d’avance

salut, j’ai un problème comme un … jai suprimer mon pilote graphique de la carte graphique geforce 8600 GT et je sais pas quoi faire
si vous aver une solution pitier dite la moi :frowning:

j’ai également un Dell 1720 avec un carte 8600 GT
et j’ai un pb sous XP-SP2 quelque soit ce que je fais.
ça se traduit par un écran bleu STOP: 0x0000007F ou par un re-boot sauvage.
j’ai essayé tous les pilotes que j’ai pu trouver, mais peine perdue.
avec les pilotes du site nVidia, je suis obligé de faire installer le pilote en manuel par le système (le setup de nVidia bugue) il parait que le fichier .INF a un pb…

sous Vista: aucun pb depuis 1 mois 1/2

Essayer mon conseil en lisnat precedament et normalement sa marchera.

j’ai testé www.laptopvideo2go.com , les pilotes du site marche bien en installant le fichier .inf, c’est stable sous vista, mais malheureusement je peux toujours pas jouer à stalker!!!