Forum Clubic

Problème carte graphique (enfin je pense) 8800 gts 512

voila depuis quelques temps lorsque je lance n’importe quel jeu (meme un jeu flash) les jeux se lance sans problème mais après 5 minutes ils se mettent a saccader durant une vingtaine de secondes puis redeviennent jouables pendant 20 secondes et ainsi de suite. alors qu’ils tournaient très bien avant (ce n’est pas un problème de config)

j’ai tout essayé, réinstaller windows, réinstallé tous les derniers pilotes possibles, verifié la température de ma carte graphique (75° in game), changé les connectiques… bref je n’ai plus d’idées.

donc, si une bonne ame ce sentait a mesure de me trouver une solution potentielle, ce serait génial :slight_smile:

d’avance merci

Tu as quoi comme alim ?
Détaille nous tout le reste de la config
Edité le 02/02/2010 à 12:18

alors voila,

hd: western 2500js sata 2 250go 8 mo

pross: intel core 2 quad q 6600

carte mère: msi p6n sli platinium

ram: corsair 4go

alim: earthwatts 500 w

et cg: 8800 gts 512 mb

voila mais je rappelle que tout fonctionné très bien avant ya quelques semaines

encore merci de m’aider :frowning:

Peux-tu la tester dans un autre pc ?
parce qu’à première vue tout a l’air bon

j’ai un ami qui va m’en prêter une, je vais essayé voir si ca tourne mieux (mais ce ne sera pas avant quelques jours)

en vous remerciant :wink:

Le mieux serait de pouvoir le faire dans les deux sens, tester la tienne dans son pc, et en tester une autre sur le tien, et là tu seras fixé :jap:

salut

+1 faite une inversion total