Forum Clubic

Probleme carte graphique en erreure, impossible lancer jeux

Bonjour à tous,

J’ai changé la carte mère, la ram et le processeur du PC de ma mère et après formatage, la GTX260 est en erreur. J’ai installé les dernier pilotes nvidia, désinstallé puis réinstallé mais toujours pareil…

Quand je lance civilization V, le jeu se quitte instantanément… je pense devoir reformater mais bon, j’aimerais trouver une autre solution…

Voila un screen de l’erreur : http://overhead59.fr/260.jpg

Merci à tous

Aucune idée, mais tout à fait par hasard, est-ce que ta nouvelle configuration ne consomme pas plus que l’ancienne ?
Peut-etre trop pour ton alimentation ?
Ce qui pourrait expliquer le bug au moment ou la carte graphique monte en charge…
Sinon tu peux tester la carte sur un autre PC ?
Tu peux tester différents pilotes pour la carte ?
Donnes un peu + de détails par rapport à ta configuration…
Le BIOS de la carte mère est à jour ?

alors :

alim corsair HX520W
CM : asus P8B75M-LX plus
CPU : I5 3470
RAm : 4 Go kingston
CG : GTX260

l’ancienne config : Q9550, 2 Go ddr2 et gtx260

j’ai pas testé la carte sur un autre PC mais je peux ramener une autre carte pour tester mais ca va prendre une semaine.
je n’ai pas mis a jour le bios de la CM

:hello:

Si tu as déjà formater, Windows est clean donc c’est pas lui le fautif (il n’est pas nécessaire de reformater ).

Faudrait pouvoir tester la carte graphique dans une autre machine.

Pour la mise a jour du bios, pourquoi pas (a toi de voir).