Forum Clubic

Probleme carte graphique Asus EN8600GT

Bonjour
J’ai un gros problème avec ma nouvelle carte graphique. Je me suis acheté une carte grahpique Asus EN8600GT neuve et mon ordinateur plante constamment. Je fais une opération qui demande un minimum de graphisme et un écran bleu s’affiche suivi d’un redémarrage automatique. Et pour les jeux(Crysis), c’est pire. Je joue environ 30 secondes et l’ordinateur gele :@ Voici un rapport Everest sur la carte graphique:

Propriétés de la carte vidéo
Description du périphérique NVIDIA GeForce 8600 GT
Identification de la carte GeForce 8600 GT
Identification du BIOS Version 60.84.41.00.00
Type de circuit GeForce 8600 GT
Type de DAC Integrated RAMDAC
Taille de la mémoire 512 Mo

Pilotes installés
nv4_disp 6.14.11.6921 - nVIDIA ForceWare 169.21

Fabricant de la carte vidéo
Nom de l’entreprise NVIDIA Corporation

Il est a noter que la taille de la mémoire reconnu par Everest et par l’ordinateur (dxdiag) est de 512mo, tandis que ce pour quoi j’ai acheté et ce que GPU-Z reconnais est 256mo. J’ai aussi remarquer que mon ordinateur plantais plus fréquamment depuis que j’ai changé mon processeur, ma carte mère et ma mémoire vive(ASRock 4CoreDual-SATA2, DualCore Intel Core 2 Duo E4500, 2200 MHz (11 x 200), 2X1go Kingston ddr2) mais il plantais beaucoup moin avec mon ancienne carte graphique (Nvidia Quadro NVS 285)

J’ai les derniers drivers pour ma carte graphique, j’ai revérifier ce matin même

Merci d’avance pour votre réponse

Ecran bleu? Soit c’est un problème avec la température de ta CG (j’ai eu le même problème avec une Ti4600) ou alors c’est un problème avec ton proco (cf. le Phenom). Vérifie si la pâte thermique est bien étalée sur le proco

retire la carte graphique et remet la en place

Et en alimentation tas quoi?