Forum Clubic

Probleme carte ethernet VIA rhine II (et usb) - suse 9.2

sur un pc (carte mere via kt-400) la carte ethernet integrée (rhine II),semble poser probleme a chaque tentative de ping ou de connexion au net:

Et rien n’est possible.
pourtant la carte est bien reconnue:

Probleme du branchement a chaud ?.. :confused:
Une idée?
merci

up voyez :crazy:

rien ds le dmesg qui serait succeptible de t’avertir du pb d’irq ou autre ?

oui y a bien un pb mais j’arrive pas a changer l’irq de la carte reseau. du moins avec les options de yast.
(ps sous wiwi la carte est en irq 23…) :confused:

tu dois avoir un message précis, non ?

Genre, perso, dmesg me dit de mettre “pci=usepirqmask” ds mon grub ;).

voila le zoli message,en fait pb d’irq entre l’ethernet et le controlleur usb les 2 sur 10,les 2 ne marchent pas,et pas possible de changer l’irq par la comme ifconfig pour l’ethernet. alors j’edite quoi pour modifier l’irq ? je teste en changeant les plages dans le bios? :slight_smile:
[cpp]
moi@moi:~> su root
Password:
moi:/home/moi # dmesg
Linux version 2.6.8-24-default (geeko@buildhost) (gcc version 3.3.4 (pre 3.3.5 2
0040809)) #1 Wed Oct 6 09:16:23 UTC 2004
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
501MB vmalloc/ioremap area available.
0MB HIGHMEM available.
511MB LOWMEM available.
On node 0 totalpages: 131056
DMA zone: 4096 pages, LIFO batch:1
Normal zone: 126960 pages, LIFO batch:16
HighMem zone: 0 pages, LIFO batch:1
DMI 2.2 present.
ACPI: RSDP (v000 KT400A ) @ 0x000f7140
ACPI: RSDT (v001 KT400A AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3000
ACPI: FADT (v001 KT400A AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff3040
ACPI: MADT (v001 KT400A AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x1fff7fc0
ACPI: DSDT (v001 KT400A AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x00000000
ACPI: PM-Timer IO Port: 0x4008
ACPI: local apic disabled
Built 1 zonelists
Kernel command line: root=/dev/hda4 vga=0x31a selinux=0 resume=/dev/hda3 desktop
elevator=as splash=silent
bootsplash: silent mode.
Initializing CPU#0
PID hash table entries: 2048 (order: 11, 32768 bytes)
Detected 1504.073 MHz processor.
Using pmtmr for high-res timesource
Console: colour dummy device 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 513996k/524224k available (2074k kernel code, 9600k reserved, 782k data,
212k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode… Ok.
Calibrating delay loop… 2973.69 BogoMIPS (lpj=1486848)
Security Scaffold v1.0.0 initialized
SELinux: Disabled at boot.
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000
CPU: After vendor identify, caps: 0383fbff c1c3fbff 00000000 00000000
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 256K (64 bytes/line)
CPU: After all inits, caps: 0383fbff c1c3fbff 00000000 00000020
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: AMD Athlon™ XP 1800+ stepping 01
Enabling fast FPU save and restore… done.
Enabling unmasked SIMD FPU exception support… done.
Checking ‘hlt’ instruction… OK.
ACPI: IRQ9 SCI: Level Trigger.
checking if image is initramfs…it isn’t (no cpio magic); looks like an initrd
Looking for DSDT in initrd …No customized DSDT found in initrd!
Freeing initrd memory: 1187k freed
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xfbac0, last bus=1
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20040715
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (00:00)
PCI: Probing PCI hardware (bus 00)
ACPI: PCI Interrupt Routing Table [_SB_.PCI0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 6 7 10 11 12) *5
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 6 7 10 *11 12)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 6 7 10 11 12) *5
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 6 7 10 *11 12)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 6 7 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 6 7 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNK0] (IRQs 3 4 6 7 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 6 7 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [ALKA] (IRQs 20) *0, disabled.
ACPI: PCI Interrupt Link [ALKB] (IRQs 21) *0, disabled.
ACPI: PCI Interrupt Link [ALKC] (IRQs 22) *0, disabled.
ACPI: PCI Interrupt Link [ALKD] (IRQs 23) *0, disabled.
Linux Plug and Play Support v0.97 © Adam Belay
PCI: Using ACPI for IRQ routing
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
ACPI: PCI interrupt 0000:00:0b.0[A] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI interrupt 0000:00:0b.1[A] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 10
ACPI: PCI interrupt 0000:00:0f.0[A] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI interrupt 0000:00:10.0[A] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI interrupt 0000:00:10.1[A] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
ACPI: PCI interrupt 0000:00:10.2[B] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI interrupt 0000:00:10.3[B] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 10
ACPI: PCI interrupt 0000:00:10.4[C] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI interrupt 0000:00:11.5[C] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI interrupt 0000:00:12.0[A] -> GSI 10 (level, low) -> IRQ 10
ACPI: PCI interrupt 0000:01:00.0[A] -> GSI 10 (level, low) -> IRQ 10
TC classifier action (bugs to netdev@oss.sgi.com cc hadi@cyberus.ca)
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
apm: overridden by ACPI.
audit: initializing netlink socket (disabled)
audit(1106249966.255:0): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
PCI: Via IRQ fixup for 0000:00:10.0, from 5 to 10
PCI: Via IRQ fixup for 0000:00:10.1, from 5 to 10
vesafb: framebuffer at 0xd0000000, mapped to 0xe0880000, using 10240k, total 262
144k
vesafb: mode is 1280x1024x16, linelength=2560, pages=1
vesafb: protected mode interface info at c000:e6e0
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture…<6> silentjpeg size 47601 byt
es,<6>…found (1280x1024, 24984 bytes, v3).
Console: switching to colour frame buffer device 158x57
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards…
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
Serial: 8250/16550 driver $Revision: 1.90 $ 48 ports, IRQ sharing enabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
Using anticipatory io scheduler
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
loop: loaded (max 8 devices)
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: IDE controller at PCI slot 0000:00:0f.0
ACPI: PCI interrupt 0000:00:0f.0[A] -> GSI 10 (level, low) -> IRQ 10
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
VP_IDE: VIA vt8237 (rev 00) IDE UDMA133 controller on pci0000:00:0f.0
ide0: BM-DMA at 0xa800-0xa807, BIOS settings: hda:pio, hdb:pio
ide1: BM-DMA at 0xa808-0xa80f, BIOS settings: hdc:pio, hdd:pio
Probing IDE interface ide0…
hda: Maxtor 6Y080P0, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1…
hdc: HL-DT-STDVD-ROM GDR8162B, ATAPI CD/DVD-ROM drive
hdd: _NEC DVD_RW ND-2510A, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
Probing IDE interface ide2…
ide2: Wait for ready failed before probe !
Probing IDE interface ide3…
ide3: Wait for ready failed before probe !
Probing IDE interface ide4…
ide4: Wait for ready failed before probe !
Probing IDE interface ide5…
ide5: Wait for ready failed before probe !
hda: max request size: 128KiB
hda: 160086528 sectors (81964 MB) w/7936KiB Cache, CHS=65535/16/63, UDMA(133)
hda: cache flushes supported
hda: hda1 hda2 < hda5 > hda3 hda4
ide-floppy driver 0.99.newide
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard on isa0060/serio0
alps.c: E6 report: 00 00 64
alps.c: E7 report: 10 00 64
input: ImPS/2 Generic Wheel Mouse on isa0060/serio1
input: PC Speaker
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
NET: Registered protocol family 2
IP: routing cache hash table of 4096 buckets, 32Kbytes
TCP: Hash tables configured (established 32768 bind 65536)
NET: Registered protocol family 1
NET: Registered protocol family 8
NET: Registered protocol family 20
PM: Reading pmdisk image.
swsusp: Resume From Partition: /dev/hda3
<3>swsusp: Invalid partition type.
pmdisk: Error -22 resuming
PM: Resume from disk failed.
ACPI: (supports S0 S1 S4 S5)
ACPI wakeup devices:
SLPB PCI0 USB0 USB1 USB2 USB6 USB7 USB8 USB9 LAN0 UAR1 LPT1
md: Autodetecting RAID arrays.
md: autorun …
md: … autorun DONE.
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
ReiserFS: hda4: found reiserfs format “3.6” with standard journal
ReiserFS: hda4: using ordered data mode
reiserfs: using flush barriers
ReiserFS: hda4: journal params: device hda4, size 8192, journal first block 18,
max trans len 1024, max batch 900, max commit age 30, max trans age 30
ReiserFS: hda4: checking transaction log (hda4)
ReiserFS: hda4: Using r5 hash to sort names
VFS: Mounted root (reiserfs filesystem) readonly.
Trying to move old root to /initrd … failed
Unmounting old root
Trying to free ramdisk memory … okay
Freeing unused kernel memory: 212k freed
Adding 1028152k swap on /dev/hda3. Priority:42 extents:1
reiserfs: enabling write barrier flush mode
usbcore: registered new driver usbfs
usbcore: registered new driver hub
md: Autodetecting RAID arrays.
md: autorun …
md: … autorun DONE.
device-mapper: 4.1.0-ioctl (2003-12-10) initialised: dm@uk.sistina.com
via_rhine: Unknown parameter `irq’
via-rhine.c:v1.10-LK1.2.0-2.6 June-10-2004 Written by Donald Becker
ACPI: PCI interrupt 0000:00:12.0[A] -> GSI 10 (level, low) -> IRQ 10
eth0: VIA Rhine II at 0xc000, 00:04:61:54:b1:2a, IRQ 10.
eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 0021.
NTFS driver 2.1.17 [Flags: R/O MODULE].
NTFS volume version 3.1.
FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will b
e case sensitive!
subfs 0.9
evdev_connect: evdev dffc37a0 handle dffc37bc name event0
evdev_connect: evdev dffc36a0 handle dffc36bc name event1
evdev_connect: evdev dffc35a0 handle dffc35bc name event2
Linux agpgart interface v0.100 © Dave Jones
agpgart: Detected VIA KT400/KT400A/KT600 chipset
agpgart: Maximum main memory to use for agp memory: 439M
agpgart: AGP aperture is 64M @ 0xe0000000
USB Universal Host Controller Interface driver v2.2
ACPI: PCI interrupt 0000:00:10.0[A] -> GSI 10 (level, low) -> IRQ 10
uhci_hcd 0000:00:10.0: UHCI Host Controller
irq 10: nobody cared!
[] __report_bad_irq+0x1c/0x70
[] note_interrupt+0x5b/0x80
[] do_IRQ+0xdc/0x120
[] common_interrupt+0x18/0x20
[] __do_softirq+0x31/0xa0
[] do_softirq+0x26/0x30
[] do_IRQ+0xe5/0x120
[] common_interrupt+0x18/0x20
[] setup_irq+0x6c/0xb0
[] usb_hcd_irq+0x0/0x50 [usbcore]
[] request_irq+0x6f/0xb0
[] usb_hcd_pci_probe+0x1b5/0x490 [usbcore]
[] pci_device_probe_static+0x32/0x50
[] __pci_device_probe+0x27/0x40
[] pci_device_probe+0x1b/0x40
[] bus_match+0x27/0x50
[] driver_attach+0x4f/0x90
[] bus_add_driver+0x6c/0x90
[] driver_register+0x28/0x30
[] pci_register_driver+0x4b/0x70
[] uhci_hcd_init+0x90/0xea [uhci_hcd]
[] sys_init_module+0x114/0x1a0
[] sysenter_past_esp+0x52/0x79
handlers:
[] (usb_hcd_irq+0x0/0x50 [usbcore])
Disabling IRQ #10
uhci_hcd 0000:00:10.0: irq 10, io base 0000ac00
uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
usb usb1: Product: UHCI Host Controller
usb usb1: Manufacturer: Linux 2.6.8-24-default uhci_hcd
usb usb1: SerialNumber: 0000:00:10.0
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ACPI: PCI interrupt 0000:00:10.1[A] -> GSI 10 (level, low) -> IRQ 10
uhci_hcd 0000:00:10.1: UHCI Host Controller
uhci_hcd 0000:00:10.1: irq 10, io base 0000b000
uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 2
usb usb2: Product: UHCI Host Controller
usb usb2: Manufacturer: Linux 2.6.8-24-default uhci_hcd
usb usb2: SerialNumber: 0000:00:10.1
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI interrupt 0000:00:10.2[B] -> GSI 11 (level, low) -> IRQ 11
uhci_hcd 0000:00:10.2: UHCI Host Controller
uhci_hcd 0000:00:10.2: irq 11, io base 0000b400
uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 3
usb usb3: Product: UHCI Host Controller
usb usb3: Manufacturer: Linux 2.6.8-24-default uhci_hcd
usb usb3: SerialNumber: 0000:00:10.2
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI interrupt 0000:00:10.3[B] -> GSI 11 (level, low) -> IRQ 11
uhci_hcd 0000:00:10.3: UHCI Host Controller
uhci_hcd 0000:00:10.3: irq 11, io base 0000b800
uhci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 4
usb usb4: Product: UHCI Host Controller
usb usb4: Manufacturer: Linux 2.6.8-24-default uhci_hcd
usb usb4: SerialNumber: 0000:00:10.3
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
usb 1-1: new low speed USB device using address 2
ACPI: PCI interrupt 0000:00:10.4[C] -> GSI 10 (level, low) -> IRQ 10
ehci_hcd 0000:00:10.4: EHCI Host Controller
ehci_hcd 0000:00:10.4: irq 10, pci mem e1680000
ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 5
ehci_hcd 0000:00:10.4: USB 2.0 enabled, EHCI 1.00, driver 2004-May-10
usb usb5: Product: EHCI Host Controller
usb usb5: Manufacturer: Linux 2.6.8-24-default ehci_hcd
usb usb5: SerialNumber: 0000:00:10.4
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 8 ports detected
usb 1-1: control timeout on ep0out
uhci_hcd 0000:00:10.0: Unlink after no-IRQ? Different ACPI or APIC settings may
help.
hdc: ATAPI 48X DVD-ROM drive, 256kB Cache
Uniform CD-ROM driver Revision: 3.20
hdd: ATAPI 40X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache
SCSI subsystem initialized
st: Version 20040403, fixed bufsize 32768, s/g segs 256
eth0: link up, 10Mbps, half-duplex, lpa 0x0021
via82xx: Assuming DXS channels with 48k fixed sample rate.
Please try dxs_support=1 or dxs_support=4 option
and report if it works on your machine.
ACPI: PCI interrupt 0000:00:11.5[C] -> GSI 10 (level, low) -> IRQ 10
PCI: Setting latency timer of device 0000:00:11.5 to 64
NET: Registered protocol family 10
Disabled Privacy Extensions on device c037f6a0(lo)
IPv6 over IPv4 tunneling driver
ACPI: Power Button (FF) [PWRF]
ACPI: Sleep Button (CM) [SLPB]
ACPI: Fan [FAN] (on)
ACPI: Processor [CPU0] (supports C1 C2)
ACPI: Thermal Zone [THRM] (42 C)
powernow-k8: Processor cpuid 681 not supported
BIOS EDD facility v0.16 2004-Jun-25, 2 devices found
parport0: PC-style at 0x378 [PCSPP,TRISTATE]
parport0: irq 7 detected
Linux video capture interface: v1.00
bttv: driver version 0.9.15 loaded
bttv: using 8 buffers with 2080k (520 pages) each for capture
bttv: Bt8xx card found (0).
ACPI: PCI interrupt 0000:00:0b.0[A] -> GSI 11 (level, low) -> IRQ 11
bttv0: Bt878 (rev 17) at 0000:00:0b.0, irq: 11, latency: 32, mmio: 0xe6000000
bttv0: detected: Pinnacle PCTV [card=39], PCI subsystem ID is 11bd:0012
bttv0: using: Pinnacle PCTV Studio/Rave [card=39,autodetected]
bttv0: gpio: en=00000000, out=00000000 in=00ff27ff [init]
i2c-algo-bit.o: (0) scl=1, sda=1
i2c-algo-bit.o: (1) scl=1, sda=0
i2c-algo-bit.o: (2) scl=1, sda=1
i2c-algo-bit.o: (3) scl=0, sda=1
i2c-algo-bit.o: (4) scl=1, sda=1
i2c-algo-bit.o: bt878 #0 [sw] passed test.
bttv0: i2c: checking for MSP34xx @ 0x80… not found
bttv0: miro: id=9 tuner=3 radio=no stereo=no
bttv0: using tuner=3
bttv0: i2c: checking for MSP34xx @ 0x80… not found
bttv0: i2c: checking for TDA9875 @ 0xb0… not found
bttv0: i2c: checking for TDA7432 @ 0x8a… not found
tuner: Ignoring new-style parameters in presence of obsolete ones
tuner: chip found at addr 0xc0 i2c-bus bt878 #0 [sw]
tuner: type set to 3 (Philips (SECAM+PAL_BG) (FI1216MF, FM1216MF, FR1216MF)) bybt878 #0 [sw]
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: PLL: 28636363 => 35468950 … ok
lp0: using parport0 (polling).
drivers/usb/serial/usb-serial.c: USB Serial support registered for Generic
usbcore: registered new driver usbserial_generic
usbcore: registered new driver usbserial
drivers/usb/serial/usb-serial.c: USB Serial Driver core v2.0
Non-volatile memory driver v1.2
end_request: I/O error, dev fd0, sector 0
end_request: I/O error, dev fd0, sector 0
Disabled Privacy Extensions on device de610c00(sit0)
eth0: no IPv6 routers present
eth0: link up, 10Mbps, half-duplex, lpa 0x0021
eth0: no IPv6 routers present
moi:/home/moi #
[/cpp]

Je regarde tt à l’heure crocodudule :wink: (un peu pris là :p).

y a pas le feu, merci :slight_smile:

:wink:

1/ tu as essayé de booter en virant l’apic : nolapic
2/ tu peux aussi essayer d’autres noyaux : 2.6.9, 2.6.10 ;).

C’est tt pour le moment ;).

merci :slight_smile: ,helas:
rien avec noapic,impossible de changer l’irq de 10 en 5 par exemple,du coup pas de reseau ,pas de net (genant pour tout prendre pour un changement de noyau),pas d’usb,c’est la fete… :confused:
voili voilou :frowning:

NB : nolapic ;).

passe pas non plus:
noapic nolapic nodhcp* nopcmcia* (*pour le fun)
dommage. :confused:

bon je V testé avec une installation sans l’acpi pour voir on sait jamais.
Pour le fun ,mon post sur un gros forum suse allemand en anglais,où on peut constater que je suis une bille en anglais :d :
http://forums.suselinuxsupport.de/index.php?showtopic=11239

je repasse pour donner des nouvelles :slight_smile: