Forum Clubic

Problème call of futy 4 Punkbuster

Salut j´ai un problème qui comme a me les briser sérieux ! :frowning:
Dès que je me connecte sur certains serveur ça me fais ça :
[dab2d93fe2b2de.html]pix.nofrag.com…](http://pix.nofrag.com/b/6[…)
Mon punkbuster est a jour, mon jeux, mes ports sont ouverts à jour et tout le tin toin !
Mais que faire ?

Merci d’avance.

on ne voit pas l’image :slight_smile:

Voila : pix.nofrag.com…

bizarre, je serais toi, je referais une installation de PB :slight_smile:

[quote="[sz]gazton"]bizarre, je serais toi, je referais une installation de PB :slight_smile:
[/quote]

Bah c’est déjà fais !

J’ai déjà eu ça…il semblerait que Punk Buster A ne communique pas avec Punk Buster B (c’est ce qu’ils appellent “shake-hand” poignée de mains en français)

Quand ça m’arrive, je quitte le jeu et je vais dans le gestionnaire de tâches,et je m’aperçois que le Punk Buster B.exe est lancé mais pas le A (alors qu’après une séance sans problème,quand je vérifie,les 2 sont lancés)

Il me suffit généralement de relancer le jeu pour régler le problème :wink:

J’ai l’impression que ça n’arrive que sur certains serveurs,comme tu dis,et que le prob vient de ces serveurs et non de nos configs :wink: il se peut que ce soit eux qui n’arrivent pas à communiquer avec nos pc…après tout rien ne nous dit que tous les admins de serveurs sont forcément compétents

Par exemple,ça m’arrive systématiquement sur un serveur dans le nom duquel il y a “New-York” (j’ai oublié le nom complet,mais quand je le vois et le reconnais,je n’y vais pas) et jamais sur d’autres :neutre: