Forum Clubic

Problème branchement DD

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Bonjour,
j ai voulu installer un dd qui est a l origine en ide dans un tiroir pour pouvoir le brancher en sata
mon disc n est ni reconnu par le bios ni par la carte mere comment dois je faire pour qu 'il soit reconnu
je precise que le dd qui n est pas reconnu est un fujitsu

j ai mis auusi en detail ma config alors si vous voyez des erreurs n esitez pas a me le dire

merci a tous pour vos reponses

Configuration: n
Windows Vista Edition Familiale Premium (build 6000)
Navigateur web par défaut: Google Chrome
Client e-mail par défaut: Windows Mail
Client de groupes de discussions par défaut: Windows Mail
Antivirus: avast! antivirus 4.8.1368 [VPS 091212-1] 4.8.1368
Antispyware:Windows Defender 1.1.1505.0
Antispyware:avast! antivirus 4.8.1368 [VPS 091212-1] 4.8.1368
WinSAT
Note Générale 1 (Processeur: 5.9, Mémoire vive: 5.5, Graphiques: 1, Graphiques de jeu: 1, Disque dur principal: 5.9 )
Carte mère
SMBios version 2.5
ASUSTeK Computer INC. P5QL PRO Rev 1.xx
Bios: American Megatrends Inc. 0902 11/28/2008 taille: 1024Kb
Chipset
Northbridge: Intel P45/P43
Southbridge: Intel 82801JR (ICH10R)
Processeur
Intel Core 2 Quad Q6600 Kentsfield Socket 775 LGA (@65 nm) 2400 Mhz ( L1I: 4 x 32 Ko, L1D: 4 x 32 Ko, L2: 2 x 4096 Ko )
Mémoire
Mémoire physique totale: 6144 Mo, Type: DDR2, @332.6MHz, 5.0-5-5-15-2T
DDR2 Kingston 99U5316-010.A00LF 1024 Mo PC2-5300 (333 Mhz)
DDR2 Micron Technology 16HTF25664AY-667E1 2048 Mo PC2-5300 (333 Mhz)
DDR2 Kingston 2048 Mo PC2-5300 (333 Mhz)
DDR2 Micron Technology 8HTF12864AY-667E1 1024 Mo PC2-5300 (333 Mhz)
Carte Graphique
nVidia Corporation G84 [GeForce 8600 GS] (512 Mo)
Périphériques IDE
ST3250310AS 4.AAA (SATA II, 232.89 Go, tampon: 8 Mo)
Lecteurs CD/DVD
Optiarc DVD RW AD-7200S 1.52 (DVD+R/DL Recorder)
SONY DVD RW DW-U14A 2.0c (DVD+R Recorder)
Disque dur
Maxtor 6Y120L0 ATA Device
ST3250310AS ATA Device
ST3500830AS ATA Device
Lire la suite

Bonjour,

as-tu pensé a vérifier le jumper sur le disque dur. En effet, en fonction des rack/boitiers, il faut que le disque soit en CS (cable select) ou en MS (Master) pour qu’il puisse être interfacé correctement avec le boitier (et donc avec la CM)

ben non je ne l ai pas fait , j essaye de suite et je te tiens au courant

bon j ai essayer de changer les jumpers de place mais c est toujours pareil, le disque n est pas reconnu nidans le bios ni par la carte mere

Est ce que le disque démarre (est ce que tu l’entend tourner lors de l’allumage du PC ? faire un test boitier en dehors de la tour)

essaies ton DD IDE sur ton port IDE

alors sur mon port ide le disque fonctionne tres bien ,on m’ a dit sur un autre forum que ca pouvait venir que le port sata dans le bios n etait pas configuree, seulement je ne sais pas comment faire pour ouvrir ce port sata
merci de m aider si tu connais la manip a faire

Bonjour,

c’est possible.

Dans ton BIOS, menu “MAIN” tu as tous les ports SATA.

Vérifies que le port sur lequel tu as branché ton boitier rack son bien en “AUTO” et pas “disabled”

[spoiler]http://www.overclockersclub.com/vimages/asus_p5qle/17.jpg
Crédits de l’image[/spoiler]
Edité le 22/12/2009 à 09:23

comment tu as fait pour brancher un DD IDE sur un port SATA exactement? (vu que c’est pas du tout compatible)

Apparemment il utilise un “tiroir” donc je suppose (a tort peut être) qu’il s’agit d’un rack 3"1/2 IDe vers 5"1/4 sata ? :neutre:
Edité le 22/12/2009 à 11:07