Forum Clubic

Probleme branchement alim modulaire

Bonjour je me présente je m’appelle Adrian .
Je vous explique mon problème , j’ai commandé une alim modulaire RM650 de chez Corsair.
Je me pose une question pour le branchement du câble CPU sur cette alim .
[Photo supprimée]
Il y a trois branchement identique et je me demande si l’ordre de branchement a une importance ?
donc voila , et merci a l’avance pour vos reponses

:hello:

C’est la connectique du haut avec marqué 24pinatx

Pour le connecteur eatx 4 voir 8 pins c’est (d’après la description), le connecteur en bas a droite.
Edité le 27/03/2014 à 15:12

moi je parle du câble 8 pins CPU et pas du 24 Pins , mais merci quand même


ah oui merci j'avais pas bien lu ta réponse désolé
Mais a ton avis , si je le branche sur une autre de ses prises je risque de cramer un truc ?

C’est moi qui oublier la seconde partie concernant l’eatx, j’ai éditer mon message, donc no problemo :jap:

Pour ta seconde question, si tu branches sur une autre prise a coté, vu qu’elles sont identiques mais “réservées” pour les pci-e, je pense que ça devrait fonctionner aussi.

Donc cramer quelque chose, je ne pense pas.

Le mieux c’est de brancher le connecteur a l’endroit prévu, comme ça tu es sur :jap:

Edit: après avoir regarder a nouveau, ces 3 connecteurs sont identiques, donc ça doit fonctionner sur n’importe lequel de ces 3 connecteurs.
Edité le 27/03/2014 à 15:23

et bien merci beaucoup pour cette réponse

De rien et reviens nous dire si ça fonctionne :jap:

Je n’y manquerai pas

C’est une alim monorail, donc aucun soucis, les 3 connecteurs sont branchés en parallèle sur les mêmes composants d’alimentation.

ah ok alors c’est parfait merci

Voila je reviens suite aux questions posés, j’ai bien reçu mon alim, et comme indiqué les trois connecteurs sont identiques et le branchement peut se faire sur n’importe lequel des ces ports .

Et encore merci pour vos réponses

:super: