Forum Clubic

Problème boot Xp

Bonjour,

Voila je sort actuellement d’un dual boot Xp/vista chacun installé sur un DD diférent.
Hier j’ai eu besoin d’espace, donc j’ai formater le DD contenant vista a partir d’xp, jusque la pas de problème :neutre:

Mais lorsque que je démarre XP il me propose toujours avec quelle OS je veux démarrer et il essaye par défaut de lancer vista et la il m’affiche cette erreur :

http://img7.imageshack.us/img7/1373/dscf4416.th.jpg

Comment je peux retirer ceci afin de démarrer par défaut avec xp.

Merci d’avance pour vos réponses.

Salut !
Alors tu boot sur XP ensuite dans le commande exécuter tu entre msconfig et là tu devrais avoir accès aux 2 OS.
Tu désactives Vista et ça devrait être bon.


C'est dans BOOT.INI

[Boot Loader]
Timeout=5
Default= multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=“Microsoft Windows XP édition familiale” /fastdetect /NoExecute=OptIn

Normalement d’après ce que je vois il devrait demarrer sur XP !!


Je ne vois nul part vista !

up

Help me please :frown:

Bon j’ai réinstaller vista sur mon second disque dur.

Maintenant j’aimerais savoir comment formater le disque ou il y a vista sans me retrouver encore une fois avec l’erreur ??

Réinstalle ton Xp, ça corrigera le souci…

Je sais sa corrigerais mon problème mais je cherche une autre solution, pas envie de tout reformater… enfin pas maintenant.

Alors tu y va à la bourrin tu copie tout les fichiers de démarrage d’un pc “sain” et tu le copie sur ton pc. Radical et efficace.

ah j’y avais pas pensé.

Mais la j’ai supprimé vista mais en ayant fait attention a mettre "demarrage avec windows antérieur. Sa marche par contre maintenant pendant 5s il me propose toujours de démarrer avec vista mais au bout des 5s il demarre avec XP… ouf.

par contre je cherche a enlever ce fameux "gestionnaire de démarrage windows, j’ai essayer de décocher l’option les option a partir de “démarrage et récupération”, mais une fois redémarré il les coche automatiquement !!!

Met le en 0secondes dans ce cas…
Edité le 11/03/2009 à 11:26

Quand je met 0s il me décoche la case donc sa reviens au même.

change la config de ton fichier de boot et dans timeout, met 0.

Sa change rien ce menu s’affiche automatiquement 3s quelque soit le temps que je lui indique, donc sa doit être autre part !!

arf… teste la solution de copier les fichiers de démarrage d’un autre pc parce que là je vois pas…

Bon je formaterais a l’occase déjà je n’est pas l’erreur sa me va et puis 3s c’est pas la mort.

merci pour votre aide.