Forum Clubic

Problème Boot MSI GX740-075

Bonjour,

J’ai eu un problème avec mon pc portable, donc j’ai décidé de réinstaller Windows 7.
Seulement je ne possède pas le dvd original, je n’ai que la licence, mais normalement ça devrait fonctionner.
Mon problème c’est que je n’arrive pas à booter sur un dvd ni sur une clé USB!!
Je précise que je ne peux pas retourner sous windows, j’obtiens un message d’erreur me signalant d’insérer un dvd dans le lecteur.
J’ai essayé d’installer Ubuntu, le menu se lance, puis impossible de demarrer l’installation, il ne reconnait pas le dvd dans le lecteur!!

Je fais appel à votre aide afin de résoudre ce problème sans avoir à envoyer mon pc au S.A.V

N’hésitez pas à me contacter par m.p ou à me signaler si il vous manque une information ou que mon message n’est pas clair.

Merci de votre aide et de votre intérêt.

Salut, bon essaye de installer win xp puis ensuite tu installera win 7 quand tu sera deja dans xp ok ?

Salut,

Merci de répondre.

Voilà ce que j’obtiens lorsque que je démarre windows: img843.imageshack.us…
Donc j’ai trouvé un dvd original de windows xp en anglais, je lance l’installation: img163.imageshack.us…

Puis à ce moment là, l’installation s’arrête: img294.imageshack.us…
Et j’obtiens ce message d’erreur: img641.imageshack.us…

Donc je ne sais pas quoi faire.
Merci une fois de plus de vos réponses.
Edité le 29/08/2010 à 11:59

Ouai prend une photo et met le lien …


Ouai ok mtn essaye de demarer l'ordi sans rien dans le lecteur cd et appui sur F3 j'usqu'a ce que tu arrive d'ans l'écrant de restauration integré a l'ordi ...

Déjà fait ça, on me demande de choisir un système, je choisi windows 7 puis j’arrive au même message d’erreur
Edité le 29/08/2010 à 12:42

… le pc est encore sous garantie ? si oui alor essaie de leur envoyer sinon je suis depasser pck je n’ai pas le pc sous les mains …

oui encore sous garantie.
Bah merci quand même, si qqun d’autre sais comment règler ce problème ou bien d’où il vient, merci de me le signaler.

de rien mais je sais d’ou il vient moi … soit le bios est mal configurer et il faudrais déplacer le cavalier ou faire un Clear Cmos (sur un portable c’est délicat … soit l’OS a mal ete installer lors de l’installation de la premiere foi …

Tu pense que la solution que tu me propose n’est pas réalisable sur un pc portable ?
J’ai téléchargé le bios sur le site web, mais aucune idée de comment l’installer et je suis pas sûr que ça fonctionne.

En fait, j’ai l’impression qu’il y a un souci soit au niveau du disque dur, soit un problème de détection du lecteur.
Ubuntu ne détectait pas le lecteur et me demandais de rechercher le lecteur.

Merci de m’apporter votre aide si vous avez des solutions.

le Bios doit être specifique a la carte mere qui nous est inconue, aussi il me semble que ce dernier ne peut etre mis a jour seulement une foit l’ordinateur allumer avec L OS

J’ai appelé MSI, il vont me graver un dvd de restauration, en espérant que ça marche.

Merci de ton aide :slight_smile:

alese derien on verra si sa marche … j’espere pour toi