Forum Clubic

Problème boot avec clé usb sur Vista

Bonjour
Je possède un ordinateur avec Windows VISTA (Packard Bell)
Quand je le démarre avec ma Clé USB branchée dessus, il rame alors que sans il démarre plus vite.
Pourrait-je savoir d’où cela viens et comment enlever ce problème mais pouvoir laisser ma clé USB dessus.
Merci de vos réponses.
Edité le 18/04/2008 à 08:29

je pense que ça vient parce que windows demare windows ready boost sur ta clé. Vérifie!

Je ne pense pas, je l’ai désactivé.
Windows ne l’utilise pas.
Edité le 18/04/2008 à 09:34

Salut tout le monde!

Moi aussi j’avais un problème de démarrage sur mon PC portable Packard Bell (vista) lorsqu’une clé usb est branchée et j’ai trouvé la solution !!! :slight_smile:

Le problème:

  • Je branche une clé usb sur mon PC
  • Je démarre mon pc
  • J’ai le logo packard bell
  • Ensuite l’écran devient noir (avec un curseur qui clignote au haut a gauche) et il ne se passe plus rien.
    (sans clé usb, le pc démarre bien).

Au début je pensais qu’il fallait changer l’ordre des disque de démarrage dans le bios (par défaut c’était CDRom/ DVDRom et j’ai mis mon disque dur en premier) mais cela n’a pas résolu le problème.


Finalement, en faisant des recherches sur Internet, j’ai trouvé la fonction qui pose problème. C’est la fonction “USB Bios Legacy Support” (par défaut, la fonction est activé).

En désactivant cette fonction, le bios ignore les périphérique USB au démarrage et cela n’a aucune repercution sur Vista car windows gère nativement les port USB.

Les seuls conséquences si vous désactiver cette fonction:

  • Votre clavier USB (et souris USB) ne fonctionnera plus au démarrage de l’ordinateur (il faut donc utiliser le clavier intégré au portable pour appuyer sur une touche au démarrage, régler le bios, etc…) (si vous avez un PC de bureau, il faudra utiliser un clavier/souris de type PS2).

(note: le clavier et la “souris” (zone tactile) intégré aux portables sont généralement de type PS2, pas USB.

Si vous voulez vérifier le type de clavier ou souris intégré a votre portable, il faut aller panneau de configuration -> gestionnaire de périphérique et la dans la section clavier et souris, vous pouvez voir de quel type il s’agit (généralemnt c’est écrit dans le nom, par éxemple: “clavier standard PS2” ou “PS2 TouchPad”).

  • Même chose avec DOS ou certains systèmes UNIX: il faut utiliser le clavier intégré au portable (ou utiliser un clavier/souris de type PS2 pour un PC bureau).

Conclusion: Dans le BIOS, il faut mettre: "USB Bios Legacy Support = “Disabled”

a+
:wink:
Edité le 01/10/2008 à 09:35