Forum Clubic

Problème boot après réinstallation

Bonsoir le forum Clubic ! :-p

On m’a offert un vieil ordi’ dont je comptais me servir comme serveur uniquement pour faire tourner Ham*chi, équipé de Windows XP Familial qui fonctionnait normalement. J’ai voulu réinstaller XP Pro’ à partir d’un CD qui fonctionne parfaitement, mais après réinstallation, le PC ne veut plus booter, j’ai changé le lecteur qui faisait un drôle de bruit contre un quasi-neuf, j’ai encore réinstallé, mais toujours rien… :frowning:

Je vous explique: J’ai rajouté une barrette de DDR à 512Mo pour faire un dual-memory avec une 256Mo & changé le lecteur comme seules modifications.
Après l’installation qui se passe correctement le PC reboot à partir du CD comme pour une nouvelle installation, donc je redémarre, je change l’ordre de boot en “1st HDD-1 2nd HDD-2 3rd Disabled”, je sauvegarde & quitte mais au menu de boot voilà ce qu’il m’affiche.

Primary disk master : none
Primary disk slave : none
Secondary disk master : le nom du 1° DD
Secondary disk slave : le nom du 2° DD
Error floppy : 40
Error to boot CD, insert a system disk and press Enter (un truc du genre), si j’insère le CD, il me lance une nouvelle install’.

J’suis un peu bloqué là en gros ! :frowning:
Je ne peux pas vous informer sur les marques & modèles avant demain, mais si il y a besoin, no problem ! :-)))
Est-ce que ça pourrait venir d’une incompatibilité entre les fréquences de RAM ou un problème du genre ? :noel:
Enfin, si vous avez une idée, n’hésitez à me répondre ! :hap:

Voilà, je vous remercie d’avance & bonne nuit ! :hello:

Hum…Up ! :whistle:

slt, si c’est un vieux pc et si tu met de la ram “récente” le problème vient sans doute de là.

retire les nouvelles barrettes de ram que tu as mis et relance le bête.

sinon si tu as les référence de la ram et de la carte mère tu peux vérifier sur internet la compatibilité