Forum Clubic

Probleme boitier thermaltake tsunami

Bonjour a les membres

J’ai un souci avec mon nouveau boitier un thermaltake tsunami.

  1. Je n’arrive pas abranché les deux leds bleus. Je ne trouve pas ou il se place sur la carte mere. Ou peut-être qu’il faut un adapateur.?

  2. C’est quoi “intrusion dans le chassis” . Ca ressemble a un interupteur qui placé sur le cote du boitier. J’arrive a trouver quelque chose sur mon manuel de ma carte mere : Chassis Intrusion Connector??? j’ai du mal à comprendre l’anglais informatique mais pour faire simple j’ai compris que c’était une securité et qui affiche un message dans le bios pour dire que l’ordinateur a été ouvert?? c’est bien ca

En esperant mettre bien exprimer
Merci

C’est les diodes des ventilateurs ou du boitier ? Normalement c’est sur Power Led.

Ouais c’est un truk du genre, ca eteint le pc s’il est ouvert je crois.
Enfin bien inutile pour un particulier :neutre:

j’ai ce boitier la

les leds bleus dont tu parles sont ceux situes vers la porte alu ?

Tu as donc un connecteur molex 4 pins (moi c’etait caché completement au fond du boitier :slight_smile:
tu dois donc le brancher sur un molex de l’alimentation

Chassis intrusion c’est une sorte d’alarme relié au BIOS lorsque tu retire le coté lateral (bouton poussoir qui fait contact) mais je le n’ai pas branché

oui c’est bien ca xnet01

Mais tu peut être plus precis sur l’emplacement de cette fameuse molex car je ne vois rien
Apatateur molex est-il fixé sur le boitier??
Edité le 13/10/2007 à 13:48

Si tu suis la gaine de protection blanche à l’interieur de la porte tu as le connecteur juste derriere

Oui Il est à l’interieur du boitier soit au fond des emplacements des HD tout en bas ou completement derriere

ok merci


juste une question avant de commencer le demontage

cette fameuse molex est-elle fixe sur le boitier (on ne peut pas l’enlever) ou bien on veut l’enlever du boitier, car j’ai achete le boitier a un pote a moi. et il se peut qu’il est oublié de me la filé
Edité le 13/10/2007 à 14:11

personne?? up svp

Tu as eu ta réponse avec xnet01.

Exact : même chose pour mon Thermaltake Shark :wink:

Aimen>> en ouvrant la porte,tu ne vois pas de gaine partant vers la tour?

je suis ^surement aveugle mais je ne vois rien,
J’ai les leds sur le boitier et une gaine qui va vers le boitier. Cette gaine se termine par cette connectique
http://img408.imageshack.us/img408/8694/dcfc0038wj1.jpg
OU ce branche la "connectique que l’on voit sur la photo??
Merci

ps dsl pour la qualité de la photo pas terrible
Edité le 13/10/2007 à 16:02

Sur ma Shark,la prise de la photo est branchée dans une autre (2fils aussi) qui se termine en molex à l’autre bout,mais je ne me rappelle plus si cet adaptateur était fourni avec la tour ou avec l’alim (Fortron Bluestorm) :neutre:

Ca doit sûrement se trouver dans le commerce,parce que ça m’a l’air d’un simple adaptateur ventilo(par ex)>>molex

non c’est pas un ventilo—>molex
car ventilo c’est 3 fils avec 3 trois tandis que la c’est seulement deux trous au bout

up svp

Le boitier est-il vide en ce moment?
Si c’est le cas et que tu ne trouves pas une molex qui vient du boitier, c’est qu’il te manque quelque chose. Demande à ton ami si il l’a enlevée ou si elle est présente.

Les 2 ventilos d’origine (aspiration et extraction) de la Shark ont 2 fils :neutre:

J’ai contacté mon ami et j’attend sa reponse.

Je pense a un truc, cette fameuse connectique peut-on la branché un port fan?

up

uping

Si le câble vient d’un ventilateur et que c’est le même que celui de la photo, c’est même certain qu’il faut le brancher à un port chassis_fan.

Non,c’est le câble pour alimenter les LED de la porte du boitîer :wink:

aimen : oui,pourquoi pas…mais tu perds alors un branchement ventilo :neutre: