Forum Clubic

Probleme BIOS sur P4C800 E-DELUXE - Comment remettre bios d'origine

Bonsoir à tous,

J’ai un gros soucis avec mon PC,
Suite à une MAJ du bios sur le site d’ASUS, j’ai une erreur à chaque fois que j’allume ou que je redemarre.

Il faut taper F2 pour forcer le message d’erreur et il demarre …
Donc j’ai reformatté le DD —> mais ce bios était encore présent,
J’ai enlevé la pile —> rien a faire erreur toujours là,
Idem avec le cavalier sur la carte mére…

Que puis-je faire pour remettre un bios d’origine

D’avance merci à tous.

huumm suis pas sûr qu’on peut revenir en arrière …

Quelle est l’erreur qui s’affiche ?

Pourquoi as tu mis ton bios à jour , tu avais déjà un soucis :??:

huumm suis pas sûr qu’on peut revenir en arrière …

Quelle est l’erreur qui s’affiche ?

Pourquoi as tu mis ton bios à jour , tu avais déjà un soucis :??:

Salut,

Tout ceci à cause de virus donc PC totalement ralenti voir plantage par moment
Donc j’ai commencé par MAJ biois
sweet:

Sinon pas de message d’erreur particulier, il t’impose F1 (Run to biois) ou F2 (demarrage forcé)

bonjour

J’ai comme toi une carte asus p4c800 deluxe.
Cette carte est crash free bios.
si tu as une erreur de checksum sur ton bios, il suffit de mettre le cd de la carte mere et il va reflasher le bios automatiquement au redémarrage.

normalement, c’est le cas où le bios est completement hs.

si tu peux booter ta machine, il suffit de flasher le bios avec une disquette de demarrage style win98 avec le programme aflash et le bios qui va bien dessus

quel est ton message d’erreur?

je viens de lire ta reponse.
s’il t’impose de taper F1 c’est qu’il detecte une erreur.
tu peux forcer le demarrage en mettant ce parametre à disable dans le bios.
onglet boot
boot settings configuration

Le mieux est de corriger l’erreur

A+

Merci ,
Je vais repartir chez moi et essayer cela

Je te tiendrais informé demain.

@ +

Bonsoir .

AI BIOS
CrashFree BIOS 2~
Si votre BIOS est corrompu, ASUS CrashFree BIOS 2 permet à l’utilisateur de rebooter l’ordinateur et de procéder à une récupération automatique depuis le CD de support livré avec la carte mère.

Je ne peux que confirmer ce que dit Clio . Tu dois posséder un cd

"P4C800/P4P800 series" tu le mets dans ton lecteur tu redémarres et

tout devrait rentrer dans l’ordre . J’ai utilisé cette procédure une fois et

çà a fonctionné .

Ah ok, donc avec cette carte c’est possible de revenir en arrière … on arrête pas le progrès ! :smiley:

Maintenant, le fait de devoir entrer dans le bios au démarrage, as tu bien tout reconfiguré ?

Car le fait de mettre le bios à jour remet les paramètres du bios à zero non ? A moins que ce soit aussi différent avec cette carte … LOL

Dans son cas, la procedure automatique, ne sera pas lancée, parce que son bios est encore accessible. (sa machine demarre).

il doit taper F1 car lors de l’init une erreur est detectée et l’option par défaut dans le bios et de s’arreter (taper F1 ou F2)

Pour être sur, le mieux est de reflasher le bios à partir d’une disquette.
Mais, maintenant, son pb est peut être autre que le bios.

A+

Je pense que le forum "Materiel" sera plus approprié que le forum "Windows XP" !

P.J. : A toi nounours ! :ane:

merci :jap:

Boot sur ton cd asus de ta carte mère et reflash avec le bios d’origine :wink:

Voila, reparation partiel faite
Reste 2 problemes :
1 - Qg on demarre ou redemarre
–> il ne se passe rien donc on eteint avec le doigt maintenu sur le bouton M/A, puis on allume de nouveau, et la bingo cela fonctionne

Que puis-je faire pour cela ???

 2 - Je n'ai plus d'accés internet (freebox en RJ45) ????? :neutre:  :(  :o 

J’ai fais un essais avec un PC portable qui lui arrive a se connecter sur la freebox et donc accede à internet???
Pour info, la diode de la prise RJ45 s’allume .

Merci pour votre aide.

bonjour,

je ne sais plus, si tu as reinstaller ton systeme.

si oui, As tu reinstaller le driver de la carte reseau integré ?
Le driver se trouve sur le cd de la carte mère.

si non, verifie que ta carte reseau est en dhcp.
au pire invalide le firewall de xp ou autre pour essayer.

tu peux essayer.
demarrer
executer
cmd
et dans la fenetre dos
nslookup www.yahoo.fr par exemple, pour voir si la résolution de nom se fait

A+