Forum Clubic

Problème bête : pas de pilotes usb/ethernet - comment je les instale alors ?

Bonsoir à tous!

Je crois que j’ai tout dit dans le titre :stuck_out_tongue:
En fait après avoir formaté mon netbook et y avoir ré-installer windows, l’ordi ne peu pas se connecter à internet car la carte réseau n’est pas installé. Je télécharge sur un autre ordi le fameux pilote, et le mets sur une clée usb.
Problème, le pilote des ports usb n’est pas non plus installé du coup, il ne reconnai pas la clef… :nexath

Comment que je fais pour installer les pilotes des périf d’entrées si ceux ci ne sont déjà pas installé et vis et versa :pt1cable:
J’ai tout essayé : usb, port sd, rg45, ya rien à faire. Ahhh le lecteur cd me manque!!!

J’ai essayé du coup de ré-installer windows via usb, sauf que l’ordi ne boot pas sur la clef… et impossible de lancer le bios au démarage, il se lance tout seul immédiatement sans rien vouloir comprendre.

Si quelqu’un aurait une solution ( d’autant plus que c’est super urgent !!! ) je lui en serait infiniment reconnaissant.
Merci d’avance.

:hello:

Tu as réinstallé Windows comment ?
Quelle version de Windows, quel modèle le netbook ?

Que le composant Ethernet ne soit pas reconnu, c’est une chose, mais que les ports USB ne le soient pas, je n’ai jamais vu ça.
C’est une version officielle de Windows au moins ?

Quand au fait du non démarrage sur l’USB, le Bios est bien configuré pour démarrer sur l’USB en premier ?

PS : Je déplace le sujet sur la section Ordinateurs Portables.

Salut!

Pardon d’abord pour l’erreur de post.
J’ai refait une instalation de Windows et ce coup ci ca a marché.
Il y a du avoir un bug pendant l’instalation je pense.

Merci tout de même et à bientôt!