Forum Clubic

Problème batterie , solution trouvé :) sans remplacement

Bonsoir :slight_smile:

Alors pour la nouvelle année ( Bonne année de ce fait à tout les lecteurs :smiley: ) , mon portable à décidé de me faire une jolie surprise :’(

Voici le problème en question :

La batterie me lâche :’( !!!

alors pour être un peu plus précis :slight_smile: :

J’ai un portable packard Bell depuis bientôt 2 ans, et celui-ci a déjà eu un problème de grillage de proc ( là il était sous garantie :smiley: )

Alors le petit pc marchait normalement, que ce soit sur secteur ou sur batterie, il ne m’avait jamais ennuyé :slight_smile:
Et ce fameux jour de 31 décembre, je l’allume pour montrer une vidéo à des amis, sur batterie ; la jauge de batterie m’indique : 99% de la batterie , autonomie 2h00

Et comme par magie, au bout de 3 min d’utilisation du pc, il me dit : batterie faible et il se mets en veille :’(

J’ai refais le test plusieur fois, en le chargeant jusqu’à 100% et hop il me refait la même chose :??:

Est-ce que je dois comprendre que la batterie de mon portable est morte? :cry:

Deux infos supplémentaires :

Config :

Portabke Packard Bell EasyNote
Athlon XP-M 2000+
384Mo de Ram
30go de DD
Graveur DVD

Et, je suis donc sur secteur après que le PC se soit mis en veille sur batterie :’( même chose : de 96% a 2% en 1 sec et lorsque je regardes maintenant ma jauge de batterie, il est a 10% en charge…

Donc je ne comprends vraiment pas!!!

Help plz!!!

Yep, batterie morte. Bienvenue au club. Tu peux lui dire adieu et trouver une nouvelle (aboutbatterie par exemple).
Et c’est normal que tu passes de 96 à 2. C’est soi l’electronique qui est morte, soit les accus.

ok :cry:!!!
Merci pour la réponse, c’est ce que je craignais :confused:

Je ne trouves ma batterie nul part… j’ai envoyé un mel a Packard Bell car même sur leur site, elle y est pas :cry:!!!

Vive le début d’année ~_~

http://www.mdsbattery.com.fr/defaultfrance.asp
http://www.aboutbatteries.com/

Je penses avoir trouvé le problème de ma batterie :slight_smile:
J’ai fait la maj de mon antivirus et j’ai fait un scan …
Après avoir trouvé je ne sais combien de fichier infecté etc… etc…
J’ai refais un test avec ma batterie et celle-ci semble marcher tout à fait normalement :smiley:

Donc j’aimerais savoir, un virus peut provoquer un tel problème?

Cf post au dessus pour savoir le problème :slight_smile: