Forum Clubic

Problème batterie, charge mais reste à 0%

Bonjour, je viens poster ici car j’aurais besoin d’aide. Je m’explique :
Il y a 3 semaines, je suis parti en vacances, jusque là mon pc fonctionnait correctement.
A mon retour, je tente de l’allumer mais rien ne se passe, je le branche alors sur le secteur puis il démarre correctement.
Je vérifie le niveau de la batterie : 0%, ce qui explique le problème à l’allumage.
Quand je le rallume le lendemain, la batterie est toujours vide mais apparait encore en chargement.

http://membres.lycos.fr/hkptony/batterie01.jpg

Quelqu’un aurait-il une idée de la cause de ce problème et de comment je pourrais le résoudre?
Cela me parait bizard qu’elle s’arrête de fonctionner comme ça :frowning:
Edité le 31/08/2008 à 15:20

ben soit ta batterie est HS soit c’est le pc qui la considère comme out…

Alors je te conseil d’aller faire un petit tour dans le BIOS de ton pc. Tu devrais y trouvé un onglet du style : gestion de la batterie, étalonnage de la batterie… Exécute un étalonnage (le pc v la décharger et la recharger ou l’inverse :p) pour calculer son autonomie ce qui pourrai débeuger ton problème s’il n’est pas matériel … pense a enlever ta batterie et a nettoyer les contacteurs…

Si après toute ces manips tu as tjr le problème, je pense que la batterie est HS …

Ok j’essayerais ça demain à tête reposé. Merci pour l’info :slight_smile:

J’ai essayé de faire comme vous m’avez conseillez mais je ne trouve pas cette option dans mon BIOS.
Voici les 2 pages du BIOS :

http://membres.lycos.fr/hkptony/bios01.JPG

http://membres.lycos.fr/hkptony/bios02.JPG

Et le sous-menu de Battery :

http://membres.lycos.fr/hkptony/bios_batterie.JPG

J’aurais mal cherché ou alors cette action serait impossible avec mon ordi ?

PS: J’ai retiré/remis la batterie, rien à faire cela ne résoud pas le problème.
Y a-t-il une méthode spéciale pour nettoyer les contacteurs ? J’ai souffler pour retirer la poussière qu’il y aurait pu y avoir mais j’ai un peu peur de toucher à tout, il s’agit quand même d’un portable :confused:

EDIT : Problème résolu : la batterie s’est remise à fonctionner correctement avec le temps…un peu bizard l’informatique des fois :yeux4:
Edité le 22/10/2008 à 14:41