Forum Clubic

Problème barre de Lien IE

Bonsoir ,

J’ai depuis aujourd’hui un problème sans réelle importance il est vrai mais que j’aimerai régler .

J’utilise IE et depuis quelques heures , les petits dessins qui représentent les raccourcis de mes favoris et dans ma barre de Liens direct ont disparus . A la place je me retrouve avec le dessin original d’IE …

Je ne sais pas si je me fais bien comprendre , je peux faire des screens , mais avez vous des solutions ?

En fait je m’explique par screens :
voilà de partout j’ai ces icones -->

alors que pour un seul site ( clubic justement ) j’ai ça :

Comment cela se fait ce ?

Est ce normal que je n’ai que l’icone de clubic disponible alors que toutes les autres l’étaient avant ?

Oui, avec IE ça me fait pareil … :confused:

Il les garde pas en mémoire …

Il y a un moyen de les remettre ?

pas réussi … firefox les garde lui …

Oui malheureusement Firefox ne m’intéresse plus …
Fait chier , l’un ou l’autre ont des failles qui me gavent :o

par contre si quelqu’un connait un moyen pour que IE les garde … je suis preneur aussi …

Moi aussi , totalement ! :MDR

Bon, j’ai un peu cherché , on dirait que c’est un bug d’IE6 dans XP

Par contre j’ai trouvé un petit logiciel qui les récupère. Maintenant, je verrai s’il les garde … wait and see

Le log: Favorg

http://jceel.free.fr

Tu me tiens au courrant oki ?

Beh apparement, ça à l’air de le faire, une fois le log installé, tu scanne tes favoris en cliquant sur Go … Il va récupérer la plupart des icones et les sauvegarder dans dans dossier data propre au logiciel …

Car sinon ils sont dans les fichiers temporaires d’IE et donc partent dès que c’est effacé :confused:

Si tu veux pas utiliser ce petit logiciel, tu crées un dossiser que tu nommes FavIcon par exemple, et tu y copies les .ico des sites visité en les récupérant dans le temporary internet files … Puis dans les favoris tu réattribues les icones à chaque site, ainsi ils resteront. Mais visiblement, ce petit log à l’air de bien faire ça, quand tu ajoute un favori, tu lances le log, et tu rescanne un coup pour qu’il sauvegarde les icones récentes …
Je te tiens au courant dans 1 jour ou 2 si tu veux …

Merci je vais de ce pas le télécharger :smiley:
Je veux bien que tu me tiennes au courrant s’il y a du changement

Pas de soucis, d’ailleurs pour certains sites qui n’ont pas d’icones, je viens d’en creer 2 - 3 que j’ai mis dans le folder DATA du logiciel , puis clic droit sur le favori, -> changer l’icone -> aller pecher mon icone et ça marche bien ! http://perso.wanadoo.fr/atil/forum/saute3.gif

M’étais jamais vraiment penché sur ce petit soucis, mais ça l’air pas mal …

Effectivement ça marche , mais je note que je n’ai pas récupéré l’intégralité de mes images liens …
Pas grave j’ai l’essentiel de ce que je voulais !
Merci a toi en tout cas ! :clap:

:jap:

Bon je voulais juste dire que malgrès la présence de Favorg , cela n’a pas conservé mes liens …

Quelqu’un a une autre idée ?