Forum Clubic

Probléme baisse de fps sous crysis

Bonjour , voilà j’ai reçu mon “petit” 28" , tout content je m’en vais tester crysis en 1900*1200 en très élevé et ça rame 10-15 fps , et avec le tweak dx9 je suis a 30 mais de grosse chute de fps lors des phases de combats, il y as un truc a faire pour qu’il tourne correctement ( voir ma configue dans mon profil) ? Ca vien peut être de vista qui me bouffe trop de ram?

:pt1cable:comment veut tu que sa ram pas dans une tel résolution, fait toi un crossfire et oc ton proco, il parait que crysis est friand coté cpu
Edité le 23/08/2008 à 09:25

héhé ben ça fessait la même chose en 1680*1050 c’est pour ça que ça me perturber ! mais l’o/c du proco je pense que je vais le faire

c’est quoi ta carte graphique ??

une 4850 ! j’ai tester en 1280*1024 c’est pire encore le fps n’est plus constant il passe de 20 a 1 quand il y as un peu de combat :S

oula c’est quoi ta carte mère ?? et le reste de ta config ??

Regarde mon profil :slight_smile:

pourtant ca devrait marcher je sais pas c’est bizarre


ps : t'as lu mon message privé ??

tu a essayer de virer les tweaks et de remettre a" l’origine", car sans rien toucher en 1280*1024 sa doit marcher convenablement

J’ai lu ton mp merci de l’adresse :slight_smile:

Sinon comment retirer le tweak? (python 1.4)

En remmettant le fichier d’origine , pardis :ennuye: :D, tu na pas non plus de filtres d’activés dans les catalyst

il me semblait pourtant que l’on remplacer un dossier par le dossier tweaker et pour revenir en arriere de le remettre …

J’ai retirer le system.cfg et o/c mon proco a 3ghz je vasi tester maintenant :slight_smile:


ça a l'air de mieux fonctionner en 1900*1200 tout en élevé ça tourne a 25 30 au début du jeux et a l'intérieur a 50 60 (tester en multi ^^) mais je l'est mis sous xp