Forum Clubic

Probleme AX800 pro Asus

Salut
J’ai une asus AX800pro depuis presk 1 ans, et il y a 2 jours en plein jeu (daoc)mon écran passe en 680*600 puis 15Mins apres des bugs de textures apparaissent (bien gro les bugs ).
Depuis 2 jours j’ai test catalyst 5.7 5.8 rien a faire, mem sous lebios j’ai des pb d’affichages, j’ai formaté et cela marche correctement lorsqu’il n’y a pa de driver d’installer mais dès que j’en install 1 ca recommence

PS: les problemes d’affichages se font mem sur certaines icones windows :x des traits rose et verts. J’aurai vraiment besoin d’aide car 1 carte a 525€ a l’époque qui meurt au bout d’un an ca me fera mal

t’a vérifié les tensions de ton alim, ça ressemble à une alim qui montre des signe de faiblesse?

Je dirai plutôt une surchauffe ou même une fin de vie malheureusement… :sweet:
Vérifie tout de même tes tensions comme te l’a suggeré niko44.
Sinon assure toi que le ventilo de ta X800Pro tourne bien et vérifie tes températures en burn.

Le ventilo marche bien, j’ai installer la carte sur mon autre pc et la premiere page bug affichage c tete avec logo asus

Si elle fait le même problème sur un autre PC c’est bien la carte qui pose problème… Elle est plus sous garantie ?

J’ai réussi a jouer a counter-strike avec la carte graphique et voir des videos sans pb. Mais il y a des probleme récurrent qui me font penser que c la fin :riva:

J’ai mal j’ai remplacé ma belle carte par une geforce 3 ti 200 :grrr: :grrr: :grrr: :grrr: :grrr: :grrr: :grrr: :grrr: