Forum Clubic

Probléme avec x1900gt rev2 - bloquage

Salut a tous,
Voila je viens de recevoir ma shappihire radeon x1900gt rev2, et j’ai remarqué qu’elle bloque parfois dans des jeux comme F.E.A.R. et BF2 comme qi j’avai pas assez de memoire et reprenait 3secondes aprés (O.o) vraiment c’est bizarre car je tourne Prey tous a fond a la méme resolution sans aucun bloquage(lag).
Donc si quelqu’un a quelquonque idée sur la chose qui a pu generer ce probléme qu’il me le dise et merci :jap:

Tu manques de RAM système.

non du tout j’ai 1go de ram, et c’est suffisant pour tourner fear max méme que quand je fait réglages automatique il me mette maximum dans le pc donc c’est pas une question de ram.

en plus de ca j’ai méme pas d’onglet overdrive dans mon catalyst :S .

Si tu te renseignes un peu, tu verras que FEAR et BF2 sont de très gros comsommateurs …
Quels Catalyst ? les 6.11 avec CCC ?

oui 6.11 et je sais pas ce que c’est CCC :sweet: a part ca les test de la x1900 gt montre quelle peut tourner fear a fond méme en haute resolution alors que moi je ne joue qu’en 1024x768 :S.

la semaine derniere je tournais sur fear avec la config qui est dans ma signature mais avec 1 gg de ram seulement et j avais comme toi quelque blocage,et quant j arretais de jouer et qur je revenais sur le bureau javais un joli message " manque memoire virtuel etc etc…) jai rajouté hier 1 autre gg et plus aucun probleme,et il charge beaucoup plus vite

Catalyst Control Center.
Par défaut, les drivers l’incluent mais il est possible de ne garder que le panneau classique ou encore, d’installer des pilotes alternatifs genre Omega.
Sur Clu², c’est la version 6.11 avec CCC (34 Mo).

j’etais entrain de jouer a l’instant et les bloquages reste 2seconde pas plus aprés le jeu est hyper fluide avec tout max et tous les filtres activer au max méme quand il y a des super effet il ne lag pas donc je comprend pas qu’est-ce qui se passe et moi j’ai aucun message de memoire virtuel manquante :S, et je tourne prey max et condamned aussi donc y a surment quelquechose.

:hello:

C’est normal pour ton onglet overdrive… ta carte graphique n’est pas totalement intégrée encore dans les catalyst… ca viendra avec les 6.12 je pense…