Forum Clubic

Probleme avec wolfenstein :(

salut à toute la communautée clubic^^

alors voila, j’ai un soucis avec le jeu online wolfenstein ennemy teritorry, en effet dés que je rentre sur un serveur, et que je commence une partie face aux autres joueurs
le jeu me marque en plein milieu de mon écran que me me déconnecte et cela fait beuger le jeu car tout de suite aprés me revoila sur la mape et, alors que je croyait avoir fait quelques pas je retourne à mon point de départ et cela ce produit toutes les 2 minutes. En gros cela marque déconnecter puis cela remarche et ainsi de suite.
Ma configue ; nvidia geforce 8500 gt 512mo
processeur amd athlon dual core 4600 +
2 go de ram
windows xp

et ma configue internet est composée de la wifi. (et live box 1bo8)
A mon avis, ces problêmes sont dût à ma wifi mais je n’en suis pas sûr et j’aimerai que vous m’aidiez à résoudre le problême afin de pouvoir jouer convenablement et sans saut de connection. Ce qui m’emmer**** le plus; c’est que dés que je shoot un joueur et que le problême arrive, me voila mort sans avoir pût le tuer xD
merci de m’aider dans ma quete et de m’aider à résoudre une bonne foi pour toute ce problême que j’ai depuis déja prés de 8 mois ^^
cordialement: alexmandu49 ( hellcat pour wolfenstein et Mu online ^^)

ha et aussi, on m’affiche pendent le jeu ce message d’érreur “Connection Interrupted”
donc ?

Quel est le message d’erreur exact ? Tu dis que tu es déconnecté, mais que tu retournes tout de suite sur la map ??
Si tu penses que c’est dû au wifi, pourquoi ne pas essayer avec un câble pour en être sûr ??

Tu peux déjà tenter une mise à jour de punkbuster avec l’utilitaire ad hoc : www.evenbalance.com…

grant_lee

cela me met en plein milieu de mon écran, CONNECTION INTERRUPTED