Forum Clubic

Probleme avec winfast px 7800 gt myvivo

j’ai un probleme avec ma carte graphique px 7800 gt myvivo quand je veut utiliser winfast pvr le message suivant apparait : aucun perefirique de capture video

Tu es sur de ne pas faire une petite confusion?

Pour utiliser un logiciel pour avoir la TV, il faut une carte tuner (tnt ou herzien). Une carte graphique n’est pas faite pour ça.

j’ai une carte d’aquisition , c’est la : winfast px 7800 gt myvivo avec entrée et sortie video , je sais bien de quoi je parle mon ami

désolé …:confused: je croyais que c’était juste une carte graph …

les pilotes sont bien installé ? tu as été voir dans le gestionnaire de périphérique ?

edit : Bon, c’est Juste une carte graph, comme je le pensais dès le départ:
www.2xmoinscher.com…

Ce qui veux dire que tu ne peux pas regarder la télé avec… il faut un Tuner ! :oui:
Edité le 06/01/2008 à 14:30

si tu veux regarder la télé avec une carte graphique il te faut une ati radeon all in wonders XK1

oui j’ai les instalé corectement mais je ne trouve pas le prepherique de capture video si tu peut m’envoyer le pilote winfast pvr pour cette carte


non je cherche pas a regarder la tele mais pour transformer la video depuis une camescope ou un lecteur video

Alors tente plutot on logiciel de montage vidéo. Winfast est fait pour regarder la TV … c’est pour ça qu’on insistait :wink:

Tu n’en a pas de livré avec ton caméscope ?

Sinon il y a Windows movie maker

tu na pas compris mon ami écoute ma carte c’est le: leadtek winfast px7800 gt tdh myvivo
elle contient un entrée et sortie pour la video
lorsque j’install le driver les pilote d’afichage fonctione corectement mais le win fast pvr quand je l’install et je tente de l’éxecute
un message sort : cannot find any video capture device


Leadtek WinFast PX7800GT TDH MyVIVO Adaptateur graphique GF 7800 GT - PCI Express x16 - 256 Mo GDDR3 - Digital Visual Interface - [b]sortie HDTV / entrée vidéo [/b] Edité le 06/01/2008 à 16:40

j’attend quelq’un qui peut m’aider

Toi aussi tu as du mal à cromprendre mon ami. :ane:

Lis ça:
www.touslesdrivers.com…

J’espere que tu comprendras que le LOGICIEL que tu utilises n’est pas fait pour ça… il est fait pour regarder la télé avec une carte TV :icon_biggrin: .

Trouve un autre logiciel pour exploiter l’entrée vidéo de ta carte graphique (et non aquisition). Car oui tu as une [b]entrée[/] vidéo que tu peux exploiter en branchant ton caméscope mais pas avec un logiciel qui demande une carte d’acquisition TV.

Si tu ne comprends pas ça je ne peux pas grand chose …

mais tu peut m’aider a trouver ce logiciel


et peut tu m'expliquer pourquoi le logiciel winfast pvr est fournit avec la carte?

www.clubic.com…

Tente ça. mais tout les tests que j’avais réalisé me donnais une qualité médiocre, j’ai arreté la…

  • Erreur lors de la mise en boite (bon, elle est pourri celle-la, mais ça arrive …:paf:)
  • Si c’est sur un CD avec d’autre applications, drivers,ect. (tu comprendras que les fabriquants fassent presser un cd contenant tout et allant pour plusieurs produits, ça revient moins cher)

MAIS comme je ne suis pas infaible (loin de la). Attend la confirmation de quelqun d’autre …:neutre:

J’ai la carte Leadtek 7800GT TDH. En plus d’une carte graphique, c’est une carte de capture vidéo. Tu peux enregistrer la télévision à la condition que ton signal vienne sous forme vidéo ou Svidéo ce que procure un décodeur numérique (satellite ou cable) . Il n’y a pas de tuner sur la carte. Avec Vivo, tu peux programmer tes enregistrements et faire du time shifting pratique si le téléphone sonne et que tu veux reprendre le fil de ton émission au retour. Tu peux enregistrer directement sur DVD ou sauver en différent format vidéo sur le disque dur.

Le problème “cannot find any video capture device” je l’ai aussi en ce moment. Et ce depuis la réinstallation de Windows. J’ai utilisé Winfast Vivo pendant deux ans sans problème. Dernièrement, j’ai trouvé le driver pour Vivo 4.13_forceware_WDM que j’ai installé, et le “cannot find any video capture device” avait disparu. Mais il a réaparu après deux semaines et je cherche d’autres solutions alternatives pour régler ce problème!
Edité le 07/03/2008 à 02:47

J’ai résolu le problème. Voici comment j’ai procédé.
J’ai désinstallé le pilote:
Panneau de configuration, système, Matériel, gestionnaire de périphériques, Contrôleurs audio vidéo et jeu, nVidia WDM video capture (universal), Pilote, désinstaller.
Redémarrer l’ordinateur. XP va détecter le device matériel et vous demander ou se trouve le pilote pour l’installer. Dites-lui dans quel répertoire il se trouve et il va l’installer. Normalement c’est dans le répertoire c:/ NVIDIA / wdm / 4.13-VIVO