Forum Clubic

Problème avec wanadoo et speedtouch 510 - Je ne veux pas de l'interface wanadoo

Bonjour à tous,

je suis nouveau sur le forum et j’espère pouvoir passer d’agréable moment a vos cotés.

Malgrè cela, si je fait appel à vous, c’est pour résoudre mon problème.

Hier, j’ai reçu mon modem speedtouch 510 de chez wanadoo, pour pouvoir exploiter a fond ma ligne 8mb.

La ligne aussi est arriver.

Donc j’installe tous et tous marche correctement sauf que je ne veux pas de cette interface wanadoo très moche et completement inutile.
Donc je fait comme aec mon ancien modem, j’installe tous et ensuite je désinstalle l’interface wanadoo et configure mes identifiants de connection directement dans internet explorer.

MAIS, avec ce modem, quand je désinstalle l’interface, j’ai l’impression que mopn modem n’est pu reconnu, il ne s’affiche pas dans le panel “installer/suprimer des programmes” et il est impossible de se connecter…

Wanadoo aurait-ils inclus les drivers des modems directement dans l’assistant exprès ?

C’est ce que je me suis dit alors je me suis directement mis à la recherche des drivers que je n’ai malheuresement pas retrouvé.

C’est pour sa que je fait appels a vos connaissances, merci d’avance.

Matthieu

Bonjour,
pour se connecter au speedtouch, il faut ouvrir internet explorer, taper dans la barre d’adresse “http://10.0.0.138” et entrer. Là tu es (normalement) dans le modem. L’utilisateur par défaut est “Administrator”, pas de mot de passe. Ensuite il faudra paramétrer le modem avec tes identifiants (fti …) et mot de passe.