Forum Clubic

Probléme avec une police

Bonjour,
j’adore la police “Gabriel Weiss’ Friend” disponible ici : http://www.dafont.com/fr/gabriel-weiss-frien.font
Le problème, c’est que quand je l’installe sous XP et que je l’utilise, au lieu des caractères habituels, j’ai des carrés blancs. Si quelqu’un peut essayer de l’installer pour voir si ça le fait aussi, ce serait cool parce moi je la trouve excellente :love:

Je l’installe sans problème aucun.
Je m’en sers sur OOo et MSN facilement.
Par contre, elle n’apparaît pas dans l’onglet avancé de l’affichage pour la mettredans le texte des fenêtres. :slight_smile:

Merci pour ta réponse :slight_smile:
J’ai un dock installé sur mon PC et j’utilise cette police sans aucun problème. Mais quand je l’utilise dans Word, j’ai des carrés blancs. Et surtout, je veux l’utiliser comme police d’affichages des icones (je sais plus si c’est comme ça que ça s’appelle lol) mais effectivement elle n’apparait pas dans la liste des polices. :pfff: Si quelqu’un sait comment y remedier, merci :slight_smile:

J’ai aussi Style XP. Peut être qu’avec Dock…?

Tu l’as mise dans \WINDOWS\FONTS ?

Merci pour ta réponse :slight_smile:
Yes, elle est bien dans windows\fonts mais elle n’apparait pas dans la liste :grrr:

Dans ce cas : Panneau de configuration => polices => tu fais F5 pour forcer Windows à rafraichir ! :wink:

Je l’ai fait et elle apparait dans la liste des polices dans le panneau de configuration.
Mais quand je fais un clic droit sur le bureau => proprietés => apparence => avancé => icone, elle n’apparait toujours pas dans le liste.