Forum Clubic

Probleme avec une maps de conditon zero !

Bonjour, j’ai un problème avec la map cs_italy de condition zéro,en faite quand je me connecte sur un serveur avec cette map je ne vois rien du tout, c’est le brouillard total comme si on avait jeter des fumigène partout j’ai essayer de copier coller la map que j’ai mai il me dit qu’elle diffère avec le serveur sur tous c’est la même chose.S’il vous plait que dois je faire ?ou es ce que je pourais télécharger cette map? merci

Supprime le fichier cs_italy_cz.bsp de ton répertoire maps et tout devrait rentrer dans l’ordre.

C’est une map systeme, tu n’as donc théoriquement pas à l’installer car elle est fournie en standard avec le jeu et planquée dans les fichiers gcf.

Merci :):):slight_smile:

je suis désolé mais ça ne marche pas je ne comprend pas je l’ai supprimer dans steam/cz et dans valve/cz en fait si j’essaye de la copiée dans mes map steam/cz il me dit quel differt avec celle du serveur !je c plus koi faire :frowning:

bonjour a tous
J’ai exactement le meme probleme que nikfanch, je ne sais pas comment le resoudre … se n’est pas seulement cs_italy mais aussi corruption et d’autres … peu importe le serveur … la map me donne l’impression d’etre perdu dans le brouillard … c pas facile pour les frags … Merci d’avance

donc j’ai reussi a remedier a mon probleme en reinstallant le jeu , mais ce ne fut que temporaire … c’est revenu sans meme le temp de dire “oufff” … je vous prit d’ éclairer ma lanterne …
Merci bôcoup