Forum Clubic

Problème avec une EN8800gtx, besoin d'aide !

Bon j’aimerais que quelqu’un puisse me dire ces fps sous crysis en dx10 (soi tout a very high). moi j’obtient 16fps lorsqu’il y a de l’action et je suis en 1024x768. Je ne sais pas mais moi personnellement je trouve ça louche.

Merci de vos réponses.

P.S. Quelqu’un d’entre à t’il déja eu dans crysis un problème d’afichage avec les arbres qui sont dans le paysage au loin? merci :confused:


Personne ne peu m'aider??????

Salut,

Déjà la config capable de faire tourner crysis avec tout en ultra high n’est pas née (sauf une config à 8000€ peut être ?).
Mets tout en high puis puis remet certaines options en ultra genre les textures et post processing (moi je joue comme ca avec ma gtx)

Sinon, pas de problèmes d’arbres pour moi.

:non: moi je le fait tourner en very high crysis j’ai juste modifé la valeur du motion blur a 0 (donc il y a plus du tout de flou quand on tourne la tete) et le jeu tourne plutot bien enfin 20 fps c’est pas extraordinaire mais bon je trouve que c’est jouable quand meme (en tout cas pour le solo apres le multi c’est autre chose!!). sinon pour les arbre c’est bizar moi j’ai quasi la meme config que toi a part le processeur et 2go de ram , j’ai pas c’est soucis.
as tu modifiez ta map avec la sandbox? si oui cela vient peut etre de la.

C’est vrai que le motion blur bouffe énormément de ressources. J’avait pas pensé à le désactiver. Tu as fais ca comment, dans un fichier de config ? Bon en même temps, je crois que je suis bien limité par mon proco, un opteron 146@3.0 ghz.

oui dans cvargroups puis dans le fichier de config postprocessing tu le met a zero et tu sauveagarde !!

ya pa besoin d’une confi a 8000 euros pour tout mettre en very high j ai un 3800 + avec une 8000 GTX et tout est en very high sans un seul lag !!!

Alors il y a problème?

Bon ba moi j’obtiens 12 fps en ultra high mais en enlevant le flou ca passe à 15. Je pense que mon proco limite énormément.
chouchoutnt tu est à combien de fps ?