Forum Clubic

Problème avec une clé USB - Bin non, elle fonctionne bien cette clé!

Bonjour, à tous, :hello:

J’ai une clé USB Kingston qui fonctionne très bien sur mon portable IBM (Win 2000), sur mon PC Siemens (Win XP-SP2), mais qui ne fonctionne pas sur mon portable Siemens (Win XP-SP2).

En fait, lorsque je l’insère, la lettre du lecteur ne s’ajoute pas au poste de travail.

Pourtant l’icone “retirer le périphérique en toute sécurité” apparait bien près de l’horloge, dans la liste des prériphériques je retrouve “Retirer périphérique Stockage de masse USB en toute sécurité”.

Lorsque je vais dans les propriétés système - Matériel - Gestionnaire de préiphérique, j’ai “Volume de stockage” - “Volume générique”.
Dans les propriétés de Volume Générique, j’ai bien “ce périphérique fonctionne correctement”.
Dans les détails du pilote, le fournisseur est “Microsoft”.

Pourquoi ma clé fonctionne sur mes autres ordinateurs et pas sur celui-la?

Merci.

Cristaline.

Salut,

http://www.commentcamarche.net/faq/sujet-4…s-l-explorateur

A+

Boulbar

Puisque tu es dans la gestion des disques (en suivant cette astuce), profite en pour regarder qu’elle a bien une lettre de lecteur (F dans l’exemple). :wink:

Héhé, merci les amis! :jap:

C’est bien cela. :clap: :clap:

Dans le Gestionnaire de Préiphérique, la clé s’était attribuée la lettre F:\ ; qui correspond à un mappage de disque. J’ai mis la lettre en H:\ et ca fonctionne à merveille.

Encore merci. :bounce: :bounce:

Cristaline. :hello: