Forum Clubic

Problème avec une carte radeon X800 GT

Je viens d’acquérir une carte radeon X800GT chez Powercolor. Quand je lance des logiciels de test de carte vidéo comme 3Dmark, mon écran s’éteint comme s’il se métait en veille et généralement je suis obligé de rebooter. Je ne comprends pas pourquoi cela arrive.
Pour info, ma carte possède 2 sortie DVI et mon écran de 15 pouces datant de plus de 4 ans possède une sortie VGA, je relie donc les deux au moyen d’un adaptateur fourni avec la carte.
De plus quand je lance des jeux en 3D tel que Vampire The masquerade Bloodlines, ils ont tendance à se bloquer quand je passe en 1024*768.
J’ai d’acheté en même temps ma carte mère (Asus A8N-SLI Deluxe) et ma carte graphique.
J’ai formaté mon disque dur du moins la partie ou se situe le système d’exploitation et j’utilises les derniers drivers ATI radeon.
En ce qui concerne les drivers de ma carte mère, j’ai installé ceux de CD.
Quelqu’un pourrait-il m’aider ?
Merci par avance.

ben si tu en a la possibilité essaye avec une autre carte graphique voir si le problème persiste.

regarde également les tensions de ton alim avec speedfan ou everest, donne le +12V, +3.3V et +5V.

D’ailleurs si tu as un connecteur d’alimentation supplémentaire sur la carte graphique branche le pour qu’elle ait plus de courant.

Il doit etre branché !

Oui tout a fait raison, il faut que tu regle ta resolution et frequence, j’ai eut ce pb y a pas tres lontemps en plus :pt1cable: , essai reso 800600 en 60 hz ou 1024768 en 60 hz maxi si marche pas alors pase en 640*480 en 60 hz :paf: verifie ta frequence de rafraichissement…

Il n’a jamais parlé de TFT je crois,il y a 4 ans,ils ne devaient pas être nombreux :smiley:
Sur la Powercolor,pas d’alim nécessaire,le PCI-E fournit assez de puissance.

Peut-être un pb d’adaptateur…
p4bqxcg > ton alim ne serait pas un peu juste ? c’est quoi exactement ?

Tien tien, le même problème que j’avais …

Si c’est la même chose, tu peut faire un retour SAV, elle est HS :wink:

comme alim j’ai une Tagan 380 W

Il s’agit d’un problème de la carte graphique, j’ai eux le même problème + givrage sous windows après x temps (aléatoire).

Tu peux être sur que c’est là carte graphique (test toujours tes mémoires avec memtest, mais tu n’auras aucun problème…)

Apparamant les x800GT de chez PowerColor on du mal :neutre:

C’était quoi le problème ?

Je lancait un bench, et aléatoirement, sa givrai ou sa passait, et quand ça givrait, l’image pouvais resté, ou disparaitre, mais PC bloqué à 100%, obliger de redémarer.
Givrage aussi sous windows, en écoutant de la musique, un peu de tout.

La mémoire, ou le bus mémoire de la CG était déjà HS (le premier jour, après achat …).

Seul solution, retour SAV, et en effet la CG était deffectueux.

Bonjour,

Je viens d’acheter une carte radeon X800GT, et mon problème à moi c’est que lorsque j’installe les drivers de la carte graphique et que je redémarre après leur installation, Le pc démarre normalement (bios, bot, …), mais quand je passe sous windows (windows xp familiale) mon ecan ne trouve plus de signal a afficher apparement.

J’ai une première fois réinstaller windows (formatage), mais j’ai encore une fois le même problème.

Note : Je pense être obliger d’installer les driver de ATI car si je ne met pas de driver, le deplacementsdes fenêtres windows est sacadé.

Si quelqu’un à un problème similaire ou solution.
Merci.

vincent_2 > c’est une Powercolor ?
Si tu as installé les Catalyst 5.11,teste avec les derniers Omega dispos sur http://www.omegadrivers.net/

je viens a peine de recevoir ma powercolor x800 gto 256mo ddr3 et force est de constater que powercolor ne sait pas fabriquer des cartes graphiques qui tiennent la route la mienne repart direct en sav probleme d’affichage et de givrage de l’ecran…

Je me permets de m’incruster pour un petit HS (c’est mon 1er ! je fais une croix sur le calendrier !) Les drivers omega ils sont vraiment mieux ? Ca apporte beaucoup par rapport aux officiels ?

Beaucoup, c’est beaucoup dire :ane:
Perso, je les affectionne et au moins, ils permettent de s’affranchir du CCC.
100% stables :super:

Ok, merci je les prends tout de suite le CCC je vais le tuer !
[/HS]