Forum Clubic

Probleme avec une 4850 x2

Bonjour , je me permet de solliciter votre aide , en effet je vient d’acquerire une 4850 x2 mais apres l’instalation de cette derniere mon PC ne demare pas enfin je veux dire il n’y a pas de boot window , rien a l’ecran , en remettant juste ma 8800 pas de probleme tout se lance normalement.
Il ne peut pas sagir d’un probleme d’alimentation , je viens de la changer en même temps que la carte (commander sur rue du commerce) c’est une alim 700 w.
J’ai relancer mon systeme avec ma 8800 instaler les drivers ati , reinstaller la 4850 x2 … rien n’y fait.
Impossible d’avoir un demarrage.
Je ne comprends pas , j’avoue etre perdu , d’ou ma demande d’aide de suggestion sur cluclu.
Merci d’avance pour les solution proposer.

Quelle marque l’alim’ ?
La carte est bien alimentée par les connecteurs Pci-E ?

La seule 700W trouvée sur rueducommerce :ane: Je cite :

Pub mensongère ? :ane: une 700W certifiée 80+ vendue à moins de 50€, j’y crois pas.

Edit : MDR :ane:

Roh la jolie pub “Ultra mensongère”, deux ventilo de 8mm, à part à l’arrêt, ça fait forcément du bruit …

Wé, 80% lorsque celle-ci est éteinte. :ane: (bah, oui, sollicitation de 0W, c’est bien un extrème du point de vue limite mathématique :ane:)
Edité le 24/02/2009 à 21:29

Du grand art.

Si c’est bien celle-ci, le PC lui fait une faveur en ne démarrant pas :ane:

heuresement, y’a une garantie “satisfait ou remboursé”, c’est même pas la peine de réfléchir je crois … :ane:

l’alim est une power hyperion 80%+ et le fan est un 14 mm l’alim ne vient pas de rue du commerce mais uniquement la CG je me suis mal exprimer dans mon premier post.
Et oui la CG est bien branché avec les 2 connecteurs pci un 6 pins et un 8 pins.
Je pense que je vais aller faire tester ma CG avant de la retourner a rue du commerce et eviter ATI du moins en double GPU a l’avenir.:@

Peut être que c’est justement l’alim qui est en cause, d’ailleurs, vu les symptômes, c’est probable, logiquement une tour peut démarrer si y’a pas de carte graphique, y’a rien à l’écran, mais y’a pas besoin de CG à priori pour fonctionner. (Comment qu’ils font les PC Serveur home made qu’on controle sous VNC sinon ? :ane:

Hyperion, connais pas personnellement. T’as une étiquette où y’a les Ampérage des différents rails, ainsi que la puissance maximale fournie sur le +5/+12/+3, tu peux nous donner ça ?

A mon avis c’est celle-ci : www.hard-h2o.com…

Les specs sont très correctes (bien qu’un peu étranges) même si le terme 700W est usurpé car valeur en peak.
Cependant LC power a globalement mauvaise réputation.

Celle-ci (et la scorpio) serait-elle une exception ?
Edité le 24/02/2009 à 23:45

18Ax12V=216W, je suis pas sûr que 216W pour une HD4850X2, ça suffise. Essaye avec ton ancienne alimentation pour voir …

Regarde bien, elle a plusieurs rails 12V, elle peut délivrer 576W :wink: (du moins en théorie car LC power…)

Oui oui, ça je sais, mais elle a 4 rails, il me semble qu’une CG ne peut exploiter qu’un seul rail sur les X que possède une alim, c’est d’ailleurs pour ça qu’on conseille des alims avec le moins de rails possible.

Non, elle peut théoriquement tous les utiliser.
De toute façon ce sont la plupart du temps des rails virtuels donc…