Forum Clubic

Problème avec un switch et emule

bonjour tout le monde,
je sais qu’il y a plein de messages sur les low id mais j’ai pas vu de cas similaires au mien et comme je ne sais vraiment pas quoi faire!
j’ai 2 pc en réseaux avec un switch et puis emule est sur le serveur.Mais il reste en lowid.
je n’ai pas de firewall.
merci d’avance pour votre aide.

tu dois avoir un routeur/modem en amont de ton switch qui ne fait probablement le NAT adéquat pour assurer la connectivité des ports TCP et UDP requis par la mule.

j’ai modem sagem de free mais il y a aucune configue pour celui-ci!
donc si tu as la solution…
merci de ta réponse

l’emule est sur le pc avec le sagem?
tenter avec la derniere version de emule,les dernieres avaient un probleme sur le lowid. :slight_smile:

Peux tu détailler précisemment ton architecture rso ?

Ce que je comprends :

PC 1 relié sur un switch, PC 2 relié sur le même switch.

Un modem sagem ( lequel ? ) faisant la liaison PPP sur ton FAI

le switch est relié au modem ou le PC 1 est relié au modem et servant de proxy au PC 2 ?

Au fait, tu n’as pas de FW ? , ce n’est pas bien prudent :confused: ( à moins que ce soit uniquement pour les essais ? )

salut
le pc serveur comprend le modem sagem fast908 branché en usb et aussi le switch
donc le switch sert à redonner le connexion internet au 2ème pc
et emule est sur le premier pc uniquement.
pour le fw je vais en mettre 1 bientot mais je veux deja etre en highid sans rien! :slight_smile:

Quelle OS / Version Si c’est du XP SP2 ou le firewall est activé par défaut…

xp sp1

As tu essayé de débrancher le 2° pc physiquement pour voir le comportement de ta mule ?

c’est quand même bizarre qu’avec un simple modem USB tu sois en low id :neutre:

Ce qu’il y’a de sûr c’est que quelque chose dans ta configuration matérielle empêche les ports TCP et UDP de la conf d’emule d’être joignable depuis le net.

je vais essayer et je te redis ca
en tout cas merci pour votre aide!

je pense que si tu n’as pas de routeur, c’est la mule le pb .
cf ici:
http://www.clubic.com/forum/emule-lowid-d-…3–t313408.html