Forum Clubic

Problème avec un SLI de 8800 GT: tremblements importants de l'image

Lorsque mon SLI de 8800 GT est actif, sous TOUT les jeux que j’ai testé: COD4, Crysis, NFSC…
L’image subit d’importants tremblements horizontaux à l’instar de cassettes VHS abimées… rendant ainsi la visibilité quasi-nul.

Mes cartes graphiques chauffant énormément et mon boitier étant relativement étroit et mal conçu (merci ASUS…), j’ai ventilé mes cartes avec un ventilateur mais rien ne change…

Ma configuration:
-Intel Core 2 Duo E6750
-Asus P5N-E SLI
-2X GeForce 8800 GT (une de marque Sparkle et l’autre Twintech)
-Disque dur Hitachi 320 Go
-2 Go DDR2 PC6400 800MHz G.Skill

Met a jour tes drivers de carte video

vérifie que ta fréquence du prot PCI-E est bien a 100mhz

Vérifie que le peg link est en mode désactivé

Ensuite, quel est la temp de tes cartes?

Problème d’écran?
+1 vérifie la température des cartes
Edité le 21/11/2008 à 22:38

Tout d’abord mes drivers sont à jours et ce n’est pas un problème d’écran, j’ai testé sous différentes résolutions avec des écrans différents.
La température des GPU approchait les 80°C alors que celle du PCB atteint 64°C, le tout en pleine charge.
ensuite quand tu dis “vérifie que ta fréquence du prot PCI-E est bien a 100mhz” et “Vérifie que le peg link est en mode désactivé”; je fais comment?

2 choses :

la temp des cartes graphiques qui être peut être trop forte

et puis aussi il faudrait essayer avec un autre écran.

J’ai aussi la P5N-E SLi et jamais rencontré de problème avec une autre 8800GT couplée à la mienne.

Et sinon quelle est la marque et la puissance de l’alimentation cela peut être du à ça.

J’ai déjà essayé avec d’autres écrans…
Sinon j’ai une alim LC power de 550 Watts que je risque de changer bientôt par une Corsair VX 450 Watts

eummm oui change… essaye une seule carte en attendant voir, mais c’est pas une alim de qualité ca… (P.S. prend uen 500w)

Ensuite, tes carte sont chaude pour idle…

A vérifier sur un autre poste avec uen vrai alim, je sais qui a des G92 qui ont eu des problemem :neutre:

Le problème s’est réglé mais je ne sais pas comment…
Après avoir installé un jeu et fait la mise à jour de DirectX, j’ai essayé et voilà, plus aucun tremblements…