Forum Clubic

Problème avec un nouveau lecteur - Problème avec Plextor PX-130A

Bonsoir à tous,
j´ai un problème : je viens de changer de lecteur CD DVD, j´ai mis mon nouveau Plextor PX-130A, j´ai vérifié tous les branchements, j´allume mon ordinateur, je l´essaye :
-avec un CD audio : ça marche, mais la qualité est très mauvaise, ça grésille
-avec un CD de jeu : le jeu ne se lance pas, j´ai un message comme "autorun.exe a rencontré un problème et doit fermer"
-avec un DVD de logiciel : pareil, "… a rencontré un problème et doit fermer"
-avec un DVD de film, le windows media player se lance et me dit : le lecteur windwos media ne peut pas lire ce DVd car aucun decodeur DVD n´est installé

Alors je suis allé sur le site de Plextor, je suis allé dans la partie : technical services -> download -> DVD Rom drives -> PX-130A -> V 1.03
et j´ai téléchargé ce fichier. Je l´ai installé, j´ai redémarré mon ordinateur, le message " NOUVEAU MATERIEL DETECTE plextor PX-130A" est apparu, mais ca ne marchait toujours pas. Que faire ?

je fais remonter

Essaye de changer de nappe.

Des fois les nouveaux graveurs aiment mieux les nappes udma (les memes que pour les disques dure, celles avec double densité de fils), ou avec une nappe ide normale.

Si ça marche pas essaye sur un autre PC si tu a la possibilité.

Je l’ai branché aus mêmes endroits que l’ancien…

:sweet:

Ca m’est déjà arrivé de débrancher une nappe changer le lecteur ou disque dure, rebrancher la meme et le périph marchait plus.

J’ai changé la nappe et là ça remarchait. Ca arrive que quant on débranche une nappe qui résiste on l’abime un peut.

Le problème c’est que poour les Cd audio ça marche mais mal, le son grésille, pour la plupart des cd ça me met un rapport d’erreur et pour le Cd de Warcraft III ça marche et le son est presque aussi bien qu’avant… seules les sons des réponses des unités deviennent plus sourds… comme si j’avais de l’eau dans les oreilles alors que les autres sons du jeu sont normaux…

Le rapport d’erreur change suivant le cd ou le dvd par exemple start.Exe a rencontré un problème et doit fermer… autorun.exe a rencontré un problème et doit fermer…
qu’est-ce qu’un molex ?

Bon tout est bien branché… la nappe (s’il s’agit de ces grandes languettes blanches) et le molex…

Voila des captures d’écran :
avec le CD de linux ubuntu :
http://img323.imageshack.us/img323/1554/crantj0.jpg

Et avec le DVD du jeu the elder scrolls IV Oblivion :
http://img53.imageshack.us/img53/4629/sanstitresx6.jpg

le son cd qui grésille c’est typique d’un drive qui est passé en pio.

réinstalle aussi les drivers ide, et si t’as mis des drivers nforce ide essaye le driver générique windows.

je sais aussi que certains résolvait leur problème plextor en passant le drive en dma 33, soit on le met sur une nappe 40fils, soit le driver du controleur permet l’option, soit c’est le bios qui permet l’option mais c’est rare je pense.

Merci c_planet mais là je n’ai aps compris grand-chose… peux-tu répéter en m’expliquant stp ?
-pio quest-ce que c’est ?
-pilotes ide ça se trouve dans le gestionnaire des périphériques ?
-nforce, c’est quoi ?
-où trouver le driver générique windows ?
-dma 33 qu’est ce que c’est ?
Merci :ane:

pour priest : les autres nappes ne rentrent pas dans le port… j’ai essayé de débrancher et rebrancher els nappes et le molex mais rien…

En plus je ne sais pas trop s’il s’agit d’un problème matériel ou logiciel…

merci à Priest :smiley:

là aussi, dans les menu controleur ide tu verras le nom du driver ide, si tu peux nous l’indiquer.

udma33 (ata33) est un mode de transfert : http://www.bambusnet.dk/pub/udmata.asp

en général les périphs actuels ide sont en udma100 ou 133, mais mettre un graveur en udma33 ne bride pas du tout ses perfs.

j’ai eu le meme probleme que toi avec ce lecteur.

pour moi la solution ete la suivante :

si tu a un graveur cd ou dvd, il faut que tu mette le lecteur DVD plextor 130a en maitre et ton graveur en esclave et c bon !

Merci à priest et aus autres de m’avoir donné l’astuces du passage de PIO à DMA maintenant mon lecteur fonctionne !!!!!!!!!!!!!!!!!

FDANTASTIQUE