Forum Clubic

Problème avec toutes les vidéo et tous les lecteurs

Bonjour.

Voila, mon problème est assez difficile a décrire avec des mots voici donc deux screenshot du phénomène :

img1.imagilive.com…
img1.imagilive.com…

Comme vous le voyez, l’image est “carrélisée” !
Ceci se produit quel que soit le format de la video, et quel que soit le lecteur (VLC compris)

Petite liste de ce que j’ai essayé de faire pour résoudre ce problème mais qui n’a rien changé :

J’ai désinstaller mes pilotes Nvidia pour la version précédente
J’ai Réinstaller mes différents codecs
J’ai installer Satsuki Codec Pack
J’ai mise à jour Directx 9c
J’ai désactiver l’accélération matérielle

J’èspère que vous pourrez m’aider :frowning:
Edité le 14/06/2007 à 10:07

On dit “pixellisé” :wink:
C’est normal si la résolution de la vidéo est trop faible :neutre:, mais le résultat devrait être un poil meilleur quand même (j’ai BS Player et même si la résolution est faible il arrive à atténuer ces défauts)

Sauf que j’ai ce probleme avec toutes les videos.
Et pour etre certain j’ai comparé une meme video sur mon pc et un autre et il n’y à pas ce gros défaut d’image.

Je dirais un conflit de codec…

Désinstale entièrement tous tes codecs et pack. aprés un reboot utise codec sniper dispo sur clubic (pour virer tous les ligne noter Broken).

Encore un reboot, et instale le Satsuki Decoder Pack, ça devrais étre bon.

Je viens de le faire et ça ne marche pas.
Je suis pas très étonné puisque le bug est aussi valable sous VLC qui n’utilise pas de codec je crois.

Une autre idée ? :’(

Bon et bien problème résolu, je ne suis pas certain de savoir comment mais si ça interesse quelqun, la dernière chose que j’ai faite, c’est de supprimer la totalité des codes listés par Codec Sniper (mort ou pas).
Voila en espérant que ce soit ça la solution ^^
Edité le 17/06/2007 à 01:10

Je me permet de remonter de topic, le problème étant revenu !
Je ne sais pas ce que j’ai fais pour que ca se reproduise alors si quelqun a déjà eu le soucis…

Petite illustration suplémentaire, toujours du même bug, mais cette fois en réduisant la fenêtre de VLC :

img1.imagilive.com…