Forum Clubic

Problème avec tous les pilotes de ma souris MX Révolution sous XP !

Je n’arrive plus à installer mes pilotes de ma MX Révolution… Après avoir déinstallé le Setpoint 4.00, j’ai voulu installer la version 4.24 mais à chaque fois il m’indique qu’il y a eu un problème lors de l’instale des pilotes… J’ai voulu repasser en 4.00 puis en 3.30 mais rien n’y fait, ca ne veut plus s’installer !! Que faire ? Par avance merci !

Un bn nettoyage du registre (ccleaner) + supprimer toutes les références dans “program files” et cela devrait repartir au moins sur la vers 4.00
purege aussi ton répertoire temporaire.(c:\doc~Set\userprofile\localsetting\temp)

J’ai déjà fait tout ça et rien ne change hélas… C’est tjs quand il installe les pilotes que ça déconne…
Merci pour la réponse rapide !

Les drivers essayés ce sont des telechargés ou via le cd qui est avec la souris
Edité le 04/01/2008 à 21:44

Tous télécharger sur le site officiel de Logitech !

Hello,

Il t’indique qu’il y a eu un problème lors de l’installation mais lequel, c’est écrit quoi sur ce message?
Tu peux désinstaller la souris via le gestionnaire des périph’, elle sera à nouveau reconnue lors du prochain démarrage puis réinstallation des pilotes.

Ben il ne me dit strictement rien en fait, juste qu’il y a eu un problème lors de l’instal du périphérique…
Sinon, pour la désinstallation de la souris, je l’ai fait une bonne dizaine de fois par le biais du gestionnaire de périphériques et à chaque fois pareil !! C’est à n’y rien comprendre…

Merci pour vos réponses !! :wink:
Edité le 08/01/2008 à 16:47